Bug 814166 - jgraphx-3_1_2_0 is available
jgraphx-3_1_2_0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jgraphx (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clément DAVID
Fedora Extras Quality Assurance
:
: 746391 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 06:24 EDT by Upstream Release Monitoring
Modified: 2014-12-09 11:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-09 11:36:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-04-19 06:24:50 EDT
Latest upstream release: 1_10_0_0
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2012-04-24 06:24:53 EDT
Latest upstream release: 1_10_0_1
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2012-04-28 06:22:26 EDT
Latest upstream release: 1_10_0_2
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2012-05-04 06:23:24 EDT
Latest upstream release: 1_10_0_3
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2012-05-15 06:25:11 EDT
Latest upstream release: 1_10_0_4
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2012-06-03 19:31:05 EDT
Latest upstream release: 1_10_1_0
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Upstream Release Monitoring 2012-06-07 18:03:39 EDT
Latest upstream release: 1_10_1_1
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 7 Upstream Release Monitoring 2012-06-16 05:49:18 EDT
Latest upstream release: 1_10_1_2
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 8 Upstream Release Monitoring 2012-06-22 10:10:13 EDT
Latest upstream release: 1_10_1_3
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 9 Upstream Release Monitoring 2012-07-03 06:19:01 EDT
Latest upstream release: 1_10_1_4
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Upstream Release Monitoring 2012-07-17 03:10:44 EDT
Latest upstream release: 1_10_1_5
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 11 Upstream Release Monitoring 2012-07-21 14:23:40 EDT
Latest upstream release: 1_10_2_0
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 12 Upstream Release Monitoring 2012-08-01 07:13:38 EDT
Latest upstream release: 1_10_2_1
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 13 Upstream Release Monitoring 2012-08-26 15:22:21 EDT
Latest upstream release: 1_10_3_0
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 14 Upstream Release Monitoring 2012-09-02 15:23:43 EDT
Latest upstream release: 1_10_3_1
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 15 Upstream Release Monitoring 2012-09-28 09:09:03 EDT
Latest upstream release: 1_10_3_2
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 16 Fedora Admin XMLRPC Client 2012-10-04 09:47:51 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 17 Upstream Release Monitoring 2012-10-31 05:58:45 EDT
Latest upstream release: 1_10_4_0
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 18 Upstream Release Monitoring 2012-12-19 02:35:52 EST
Latest upstream release: 1_10_4_1
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 19 Upstream Release Monitoring 2013-01-16 04:06:13 EST
Latest upstream release: 1_10_4_2
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 20 Clément DAVID 2013-01-21 04:06:35 EST
*** Bug 746391 has been marked as a duplicate of this bug. ***
Comment 21 Upstream Release Monitoring 2013-02-15 04:30:51 EST
Latest upstream release: 1_10_4_3
Current version in Fedora Rawhide: 1.9.2.5
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 22 Upstream Release Monitoring 2013-02-22 04:36:32 EST
Latest upstream release: 1_11_0_0
Current version in Fedora Rawhide: 1.10.4.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 23 Upstream Release Monitoring 2013-04-05 03:14:16 EDT
Latest upstream release: 1_12_0_0
Current version in Fedora Rawhide: 1.10.4.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 24 Upstream Release Monitoring 2013-04-10 03:09:52 EDT
Latest upstream release: 1_12_0_1
Current version in Fedora Rawhide: 1.10.4.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 25 Upstream Release Monitoring 2013-04-11 06:58:36 EDT
Latest upstream release: 1_12_0_2
Current version in Fedora Rawhide: 1.10.4.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 26 Upstream Release Monitoring 2013-05-06 04:57:17 EDT
Latest upstream release: 1_13_0_0
Current version in Fedora Rawhide: 1.10.4.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 27 Upstream Release Monitoring 2013-05-23 10:19:09 EDT
Latest upstream release: 1_13_0_1
Current version in Fedora Rawhide: 1.10.4.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 28 Upstream Release Monitoring 2013-05-24 05:02:03 EDT
Latest upstream release: 2_0_0_1
Current version in Fedora Rawhide: 1.10.4.0
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 29 Upstream Release Monitoring 2013-06-28 16:18:33 EDT
Latest upstream release: 2_1_0_0
Current version/release in Fedora Rawhide: 1.10.4.0-2.fc19
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 30 Upstream Release Monitoring 2013-07-15 08:44:35 EDT
Latest upstream release: 2_1_0_2
Current version/release in Fedora Rawhide: 1.10.4.0-2.fc19
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 31 Upstream Release Monitoring 2013-07-23 06:09:42 EDT
Latest upstream release: 2_1_0_3
Current version/release in Fedora Rawhide: 1.10.4.0-2.fc19
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 32 Upstream Release Monitoring 2013-07-30 03:59:50 EDT
Latest upstream release: 2_1_0_6
Current version/release in Fedora Rawhide: 1.10.4.0-2.fc19
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 33 Upstream Release Monitoring 2013-08-06 03:36:31 EDT
Latest upstream release: 2_1_0_8
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 34 Upstream Release Monitoring 2013-08-11 05:37:45 EDT
Latest upstream release: 2_1_0_9
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 35 Upstream Release Monitoring 2013-08-21 08:19:55 EDT
Latest upstream release: 2_1_1_0
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 36 Upstream Release Monitoring 2013-09-09 14:28:29 EDT
Latest upstream release: 2_1_1_2
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 37 Upstream Release Monitoring 2013-09-20 03:22:26 EDT
Latest upstream release: 2_2_0_0
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 38 Upstream Release Monitoring 2013-09-26 06:13:06 EDT
Latest upstream release: 2_2_0_1
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 39 Upstream Release Monitoring 2013-09-27 16:53:23 EDT
Latest upstream release: 2_2_0_2
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 40 Upstream Release Monitoring 2013-10-17 07:33:09 EDT
Latest upstream release: 2_2_0_3
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 41 Upstream Release Monitoring 2013-10-23 14:30:37 EDT
Latest upstream release: 2_2_0_5
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 42 Upstream Release Monitoring 2013-10-28 06:05:34 EDT
Latest upstream release: 2_3_0_0
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 43 Upstream Release Monitoring 2013-11-02 16:00:43 EDT
Latest upstream release: 2_3_0_1
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 44 Upstream Release Monitoring 2013-11-15 05:14:54 EST
Latest upstream release: 2_3_0_2
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 45 Upstream Release Monitoring 2013-11-19 04:39:24 EST
Latest upstream release: 2_3_0_3
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 46 Upstream Release Monitoring 2013-12-09 04:10:51 EST
Latest upstream release: 2_3_0_4
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 47 Upstream Release Monitoring 2013-12-22 16:23:56 EST
Latest upstream release: 2_3_0_5
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 48 Upstream Release Monitoring 2014-01-09 04:41:58 EST
Latest upstream release: 2_4_0_0
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 49 Upstream Release Monitoring 2014-01-13 13:33:35 EST
Latest upstream release: 2_4_0_1
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 50 Upstream Release Monitoring 2014-01-19 17:51:52 EST
Latest upstream release: 2_4_0_2
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 51 Upstream Release Monitoring 2014-01-23 06:37:57 EST
Latest upstream release: 2_4_0_3
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 52 Upstream Release Monitoring 2014-02-01 19:33:50 EST
Latest upstream release: 2_4_0_4
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 53 Upstream Release Monitoring 2014-02-11 06:26:17 EST
Latest upstream release: 2_4_1_0
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 54 Upstream Release Monitoring 2014-02-20 05:34:05 EST
Latest upstream release: 2_5_0_0
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 55 Upstream Release Monitoring 2014-02-26 04:56:05 EST
Latest upstream release: 2_5_0_1
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 56 Upstream Release Monitoring 2014-02-28 07:59:24 EST
Latest upstream release: 2_5_0_2
Current version/release in Fedora Rawhide: 2.1.0.7-1.fc20
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 57 Upstream Release Monitoring 2014-03-14 09:38:39 EDT
Latest upstream release: 2_5_0_3
Current version/release in Fedora Rawhide: 2.5.0.2-1.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 58 Upstream Release Monitoring 2014-04-03 05:25:15 EDT
Latest upstream release: 2_5_1_0
Current version/release in Fedora Rawhide: 2.5.0.2-1.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 59 Upstream Release Monitoring 2014-04-14 03:58:40 EDT
Latest upstream release: 2_5_1_1
Current version/release in Fedora Rawhide: 2.5.0.2-1.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 60 Upstream Release Monitoring 2014-05-05 12:33:06 EDT
Latest upstream release: 2_6_0_0
Current version/release in Fedora Rawhide: 2.5.0.2-1.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 61 Upstream Release Monitoring 2014-05-22 15:29:50 EDT
Latest upstream release: 2_8_0_0
Current version/release in Fedora Rawhide: 2.5.0.2-1.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 62 Upstream Release Monitoring 2014-06-02 05:18:38 EDT
Latest upstream release: 2_8_1_0
Current version/release in Fedora Rawhide: 2.5.0.2-1.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 63 Upstream Release Monitoring 2014-06-12 08:41:24 EDT
Latest upstream release: 2_8_2_0
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 64 Upstream Release Monitoring 2014-07-29 02:02:15 EDT
Latest upstream release: 2_9_0_0
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 65 Upstream Release Monitoring 2014-07-31 11:06:57 EDT
Latest upstream release: 2_9_0_1
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 66 Upstream Release Monitoring 2014-08-31 17:53:40 EDT
Latest upstream release: 3_0_0_0
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 67 Upstream Release Monitoring 2014-09-11 03:19:26 EDT
Latest upstream release: 3_0_1_0
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 68 Upstream Release Monitoring 2014-09-11 08:19:04 EDT
Latest upstream release: 3_0_1_1
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 69 Upstream Release Monitoring 2014-10-08 07:16:37 EDT
Latest upstream release: 3_1_0_0
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 70 Upstream Release Monitoring 2014-10-13 08:22:15 EDT
Latest upstream release: 3_1_0_1
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 71 Upstream Release Monitoring 2014-11-01 04:58:12 EDT
Latest upstream release: 3_1_1_0
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 72 Upstream Release Monitoring 2014-11-12 07:50:33 EST
Latest upstream release: 3_1_1_1
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://github.com/fedora-infra/anitya/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 73 Upstream Release Monitoring 2014-12-05 04:00:02 EST
Latest upstream release: 3_1_2_0
Current version/release in Fedora Rawhide: 2.5.0.2-2.fc21
URL: http://downloads.jgraph.com/downloads/jgraphx/archive/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 74 Clément DAVID 2014-12-09 11:36:13 EST
Update submitted : http://koji.fedoraproject.org/koji/buildinfo?buildID=597946

Note You need to log in before you can comment on or make changes to this bug.