Bug 81419 - "after installations is complete" in anaconda message sounds broken
Summary: "after installations is complete" in anaconda message sounds broken
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-09 06:48 UTC by Christian Rose
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-25 14:58:50 UTC


Attachments (Terms of Use)

Description Christian Rose 2003-01-09 06:48:58 UTC
#: ../textw/zipl_text.py:22
msgid ""
"The z/IPL Boot Loader will be installed on your system after installations "
"is complete. You can now enter any additional kernel and chandev parameters "
"which your machine or your setup may require."


"after installations is complete" sounds like bad English. "installations" is
pluralis, "is" is used for singularis.

I suggest either "after installations are complete" or "after the installation
is complete". Or perhaps "after the installation has finished".

Comment 1 Bill Nottingham 2003-01-10 04:54:33 UTC
This string is no longer there in the current source.

Comment 2 Brent Fox 2003-05-25 14:58:50 UTC
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.


Note You need to log in before you can comment on or make changes to this bug.