Bug 814220 - Logomarks should be removed and replaced with text
Summary: Logomarks should be removed and replaced with text
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-devel-docs   
(Show other bugs)
Version: 17
Hardware: All
OS: Linux
urgent
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: RejectedBlocker
Keywords:
Depends On:
Blocks: FE-Legal
TreeView+ depends on / blocked
 
Reported: 2012-04-19 11:55 UTC by Paul W. Frields
Modified: 2015-03-03 23:05 UTC (History)
6 users (show)

Fixed In Version: gnome-devel-docs-3.4.1-2.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-02 04:41:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul W. Frields 2012-04-19 11:55:59 UTC
Legal is requiring that we not use trademarked logos where only a name will suffice. The use of the distro logos in the gnome-devel-demos help should be replaced with simple text names.

Comment 1 Tomáš Bžatek 2012-04-19 12:55:55 UTC
Assigning to myself

Comment 2 Fedora Update System 2012-04-20 16:18:55 UTC
gnome-devel-docs-3.4.1-2.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gnome-devel-docs-3.4.1-2.fc17

Comment 3 Tomáš Bžatek 2012-04-20 16:22:21 UTC
Looks like there was only one page linking graphical logos, replaced by a textual representation. Translations are picked fine from what I've checked.

Please note I did not repack the source tarball, it still contains "illegal" material. Let me know if that needs to be done too.

Comment 4 Adam Williamson 2012-04-20 19:36:52 UTC
Discussed at 2012-04-20 blocker review meeting - http://meetbot.fedoraproject.org/fedora-bugzappers/2012-04-20/fedora-bugzappers.2012-04-20-17.01.log.txt .

As it stands, the blocker review process does not cover legal issues. This could be adjusted if desired. But as the review process has been drawn up to focus on quality assurance - and with the precedent of the feature process, where QA and FESCo have agreed that FESCo should implement its own process to ensure that feature issues are appropriately addressed at the correct times in the release schedule - we think that it would be more appropriate for legal issues to be handled under a separate process. There is certainly space for this.

As it stands, rejected as a blocker.

Comment 5 Paul W. Frields 2012-04-20 20:26:08 UTC
Thanks for the update, Adam.  FYI, to answer questions I saw in the log:

19:27:54 <tflink> good question, I doubt that it's on the dvd
[...]
19:30:17 <adamw> unless it's talking about other distros' logos. but, eh.

That's precisely what it's about, and it looks like the package is on the DVD (at least, it's in the "Fedora" tree in Beta, not just "Everything").

Details aside, my understanding is that a fairly minor (possibly even trivial) change like this should be consumable during our Beta -> RC time.  So while it may not be a blocker, we can still get a fix into the tree, is that correct?

Comment 6 Fedora Update System 2012-04-21 21:03:30 UTC
Package gnome-devel-docs-3.4.1-2.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnome-devel-docs-3.4.1-2.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-6320/gnome-devel-docs-3.4.1-2.fc17
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2012-05-02 04:41:28 UTC
gnome-devel-docs-3.4.1-2.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Adam Williamson 2012-05-09 00:35:32 UTC
paul: yes. I'm surprised how often this seems to come up, but once again: for _each release phase_, Alpha, Beta and Final, there is an unfrozen period during which any update can get in as long as it meets karma requirements, followed by a fairly short frozen period. Often people seem to assume that the repo stays frozen from Beta to Final, or something, but this is not the case and never has been the case.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.