Bug 814230 - Bundled library - iLBC (which is quite old) in SEMS.
Summary: Bundled library - iLBC (which is quite old) in SEMS.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sems   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: 845221
Blocks: DuplicSysLibsTracker
TreeView+ depends on / blocked
 
Reported: 2012-04-19 12:16 UTC by Peter Lemenkov
Modified: 2012-12-05 21:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-27 05:25:48 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Lemenkov 2012-04-19 12:16:27 UTC
ATM there is no snandalone rpm package for iLBC in Fedora but it seems to be changed very soon.

Comment 1 Fedora Update System 2012-11-20 14:18:16 UTC
sems-1.4.3-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/sems-1.4.3-4.fc17

Comment 2 Fedora Update System 2012-11-20 14:18:27 UTC
sems-1.4.3-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/sems-1.4.3-4.fc18

Comment 3 Fedora Update System 2012-11-20 14:18:38 UTC
sems-1.4.3-4.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/sems-1.4.3-4.el6

Comment 4 Fedora Update System 2012-11-20 19:36:17 UTC
Package sems-1.4.3-4.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing sems-1.4.3-4.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-13518/sems-1.4.3-4.el6
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2012-11-27 05:25:51 UTC
sems-1.4.3-4.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2012-11-29 06:09:54 UTC
sems-1.4.3-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2012-12-05 21:24:49 UTC
sems-1.4.3-4.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.