Bug 81426 - Trying to install PPC64, but anaconda crash when reading packages information (hdlist-pseries)
Summary: Trying to install PPC64, but anaconda crash when reading packages information...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 1.0
Hardware: powerpc
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 81427 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-09 10:32 UTC by Anibal
Modified: 2007-03-27 03:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-16 20:21:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda bump (16.15 KB, text/plain)
2003-01-09 10:44 UTC, Anibal
no flags Details

Description Anibal 2003-01-09 10:32:05 UTC
Description of problem:
I'm trying to install PPC64, the install process occours normal, but when it's 
comes to read package information, the anaconda crash.

Version-Release number of selected component (if applicable):


How reproducible:
To reprocude this problem, try to install it.

Steps to Reproduce:
1.Start install
2.
3.
    
Actual results:


Expected results:


Additional info:
My Machine:

IBM RS6000 43P-Model 260
1Giga Ram
2x9Giga Hdisk (scsi)
2xPPC Processor 200Mhz (64bit)

Comment 1 Anibal 2003-01-09 10:44:09 UTC
Created attachment 89231 [details]
anaconda bump

Comment 2 Dan Burcaw 2003-01-25 02:00:36 UTC
Anaconda hasn't been updated completely for PPC64 since the 7.1 release of Red
Hat for pSeries.  I'm not sure when Red Hat plans on doing this, but I've been
feeding the Anaconda team several patches for PPC32/PPC64 matters so it is
probably only a matter of time.

Comment 3 Michael Fulbright 2003-04-02 22:52:37 UTC
*** Bug 81427 has been marked as a duplicate of this bug. ***

Comment 4 Jeremy Katz 2003-05-16 20:21:54 UTC
This should be fixed in our current development releases.  For the 7.1 release,
please make sure that the tree that you're using is a pSeries tree and not an
iSeries tree as the two were different in that release.


Note You need to log in before you can comment on or make changes to this bug.