Bug 814282 - (CVE-2012-0583) CVE-2012-0583 mysql: unspecified DoS vulnerability in MyISAM (Oracle CPU April 2012)
CVE-2012-0583 mysql: unspecified DoS vulnerability in MyISAM (Oracle CPU Apri...
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Red Hat Product Security
impact=low,public=20120417,reported=2...
: Security
Depends On:
Blocks: 814308 mysql-cpu-2012-04
  Show dependency treegraph
 
Reported: 2012-04-19 10:20 EDT by Jan Lieskovsky
Modified: 2013-11-06 13:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-24 14:29:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Lieskovsky 2012-04-19 10:20:48 EDT
Unspecified vulnerability in the MyISAM subcomponent of the Oracle MySQL server could allow authenticated database users to cause a hang or frequently repeatable crash of the MySQL server via multiple protocols.

Upstream announced, supported MySQL server versions, vulnerable to this flaw:
5.1.60 and earlier and 5.5.19 and earlier

References:
[1] http://www.oracle.com/technetwork/topics/security/cpuapr2012-366314.html#AppendixMSQL
[2] http://www.oracle.com/technetwork/topics/security/cpuapr2012verbose-366316.html#Oracle%20MySQL
Comment 4 Tomas Hoger 2012-10-31 09:28:06 EDT
According to upstream advisory, this issue was fixed in version 5.1.61.  Red Hat Enterprise Linux 6 mysql packages were previously updated to 5.1.61 via RHSA-2012:0105:

  https://rhn.redhat.com/errata/RHSA-2012-0105.html
Comment 5 Vincent Danen 2013-10-24 14:29:43 EDT
Statement:

On Red Hat Enterprise Linux 5.10, new MySQL 5.5 packages are available which are not vulnerable to this issue.  Future updates for MySQL 5.0 will no longer be made available (mysql-5.0.* and related packages); security advisories will be provided only for MySQL 5.5.  Please refer to https://rhn.redhat.com/errata/RHEA-2013-1330.html for further information.

Note You need to log in before you can comment on or make changes to this bug.