Bug 814331 - VDSM should report POSIXFS for Posix-Fs data center
VDSM should report POSIXFS for Posix-Fs data center
Status: CLOSED DUPLICATE of bug 835920
Product: oVirt
Classification: Community
Component: vdsm (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Saggi Mizrahi
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 11:45 EDT by Yair Zaslavsky
Modified: 2016-04-18 02:44 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 01:48:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yair Zaslavsky 2012-04-19 11:45:53 EDT
Description of problem:

Engine-core issues GetStoragePoolInfoVDSCommand on posix-fs data center.
VDSM returns SHAREDFS string that should be translated to an enum literal of StorageType.
StorageType has no such enum literal, and SharedFs should not be used - 
Instead, POSIXFS should be reported by vdsm and used at engine-core.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 mkublin 2012-07-10 01:48:16 EDT

*** This bug has been marked as a duplicate of bug 835920 ***

Note You need to log in before you can comment on or make changes to this bug.