This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 814498 - [ALL_LANG] [pidgin] Translation needs to complete or review.
[ALL_LANG] [pidgin] Translation needs to complete or review.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pidgin (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Debarshi Ray
Desktop QE
: Translation
: 709966 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-19 22:14 EDT by Lijun Li
Modified: 2016-01-14 10:19 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-14 10:19:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Some unlocalized strings in Pidgin (146.77 KB, image/png)
2012-04-19 22:30 EDT, Lijun Li
no flags Details
pot file (484.32 KB, text/plain)
2016-01-12 15:17 EST, Matthias Clasen
no flags Details

  None (edit)
Description Lijun Li 2012-04-19 22:14:01 EDT
Description of problem:
So many unlocalized strings in pidgin.

Version-Release number of selected component (if applicable):
pidgin-2.7.9-3.el6.2.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install latest RHEL6.3 Client build.(Ex. RHEL-6.3-Beta-1.1).
2. Run pdigin rom Applications -> Internet -> Pidgin.

  
Actual results:
So many unlocalized strings in pidgin.


Expected results:
All the strings should be localized.

Additional info:
Comment 1 Lijun Li 2012-04-19 22:30:17 EDT
Created attachment 578836 [details]
Some unlocalized strings in Pidgin
Comment 3 A S Alam 2012-05-07 23:45:00 EDT
all Red Hat supported languages needs to review.
Comment 4 Ankit Patel 2012-05-08 02:49:45 EDT
Hi Jonathan,

Would you be interested in accepting a patch of translations in order to fix this bug? if yes, we (translation team) can provide a patch.

If you require translations to be received in any other fashion, just let's know.

Please also let me know, by which date you would need this in order to get it into RHEL6.3, so we can prioritize our tasks based on it.

Thanks!
Ankit
Comment 5 RHEL Product and Program Management 2012-09-07 01:20:05 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 7 Noriko Mizumoto 2015-11-20 01:52:27 EST
*** Bug 709966 has been marked as a duplicate of this bug. ***
Comment 8 Noriko Mizumoto 2015-11-20 01:55:17 EST
this bug was originally reported on 2011-06-02 as bug#709966, and has not been yet addressed properly. 
In order to fix, Localization team needs the translatable files (aka POT/POs). Could you please provide them at https://translate.engineering.redhat.com asap for rhel6.8?

noriko
Comment 10 Matthias Clasen 2016-01-12 15:17 EST
Created attachment 1114123 [details]
pot file
Comment 11 Noriko Mizumoto 2016-01-14 08:09:05 EST
Hi Matthias,Jens and Robert

This package is not on the list either of Tier1 or Tier2. 
Can I close this bug as 'won't fix'? 

In that case, this package self should be exclude for localization related QE from next release?
Comment 12 Matthias Clasen 2016-01-14 10:19:36 EST
yes, lets just close it in that case

Note You need to log in before you can comment on or make changes to this bug.