Bug 814668 - F17 Beta release announcement
F17 Beta release announcement
Status: CLOSED CANTFIX
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Release Notes Tracker
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-20 07:16 EDT by MERCIER Jonathan
Modified: 2012-04-24 11:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-24 10:27:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description MERCIER Jonathan 2012-04-20 07:16:36 EDT
they are nothing about the D feature


little text to enhanced

About D programming update to 2.058, in more fedora ship now several D libraries: gtkd, derelict, phobos, tango..


already added into https://fedoraproject.org/wiki/F17_Beta_release_announcement#Features
Comment 1 Robyn Bergeron 2012-04-24 10:27:26 EDT
The Beta announcement has already been shipped (on 4/17, with the beta), and thus I am closing this ticket as it's too late to do anything with it for Beta. 

We do our best to cover Features, but with 60+ features we can't possibly get them all covered in every announcement. D was noted in the Alpha announcement, and will likely be mentioned in the Final announcement, although likely not with the level of detail about libraries that you listed above.  It is a marketing piece, not release notes, and thus we need to keep it moderately concise, particularly with this quantity of features, to get everyone in.  

Marketing writes these announcements, and not release engineering, and thus if you have any questions concerning this I would recommend mailing the fedora marketing list.
Comment 2 MERCIER Jonathan 2012-04-24 11:35:33 EDT
of course that is ok .
In beta release note they are  all language update execept D. that is the reason

Note You need to log in before you can comment on or make changes to this bug.