Bug 8147 - Problems with terminal emulation programs
Problems with terminal emulation programs
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: xterm-color (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-03 12:54 EST by Anand Rathi
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-24 16:28:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anand Rathi 2000-01-03 12:54:39 EST
All the terminal emulation programs do not show the bash prompt and the
commands entered.
Comment 1 Preston Brown 2000-01-18 15:17:59 EST
OK, *what* are you talking about exactly.  From the description any of a number
of things might be wrong.  What are you doing to generate this behaviour -- give
step by step instructions please so we can verify (and fix) it here.and what is your video hardware?
Comment 2 Preston Brown 2000-01-24 16:28:59 EST
closed due to lack of feedback.  Please re-open if you have additional detailed
information.

Note You need to log in before you can comment on or make changes to this bug.