Bug 814832 - alsa-utils alsa-delay script could be enhanced to work better with gnome volume control applet and sound preferences UI
alsa-utils alsa-delay script could be enhanced to work better with gnome volu...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: alsa-utils (Show other bugs)
6.3
All Linux
high Severity high
: rc
: 6.4
Assigned To: Jaroslav Kysela
Desktop QE
: FutureFeature, Triaged
Depends On: 838951
Blocks: 782183 806907 840699
  Show dependency treegraph
 
Reported: 2012-04-20 15:18 EDT by Daniel Kinon
Modified: 2013-02-21 03:34 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:34:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0318 normal SHIPPED_LIVE alsa-utils bug fix and enhancement update 2013-02-20 15:34:51 EST

  None (edit)
Description Daniel Kinon 2012-04-20 15:18:52 EDT
1. Proposed title of this feature request

- need gnome mixer applet for rhel6

2. Who is the customer behind the request?
Account name:DreamWorks Animation SKG
Customer segment:1
TAM/SRM customer: yes (TAM=Heath Petty,Dan Kinon), SRM = David Shin
Strategic Customer: yes


3. What is the nature and description of the request?

mixer applet from rhel-5 built for rhel-6
This is required for volume control when using alsaloop since the current volume control applet uses pulse.

4. Why does the customer need this? (List the business requirements here)
Require this in conjunction with new alsaloop functionality to push out RHEL6 in their desktop environment.
--customer comments--
"we'll be using alsaloop and not pulseaudio and our users are used to volume control using the mixer applet versus the alsamixer tui utility"


7. Is there already an existing RFE upstream or in Red Hat bugzilla?

- No

8. Does the customer have any specific timeline dependencies?

- Needed as soon as we have the kernel fixes in case: 00608626


10. List any affected packages or components.

- gnome-mixer-applet

11. Would the customer be able to assist in testing this functionality if implemented?

- Yes
Comment 36 errata-xmlrpc 2013-02-21 03:34:19 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0318.html

Note You need to log in before you can comment on or make changes to this bug.