Bug 814900 - Missing tomcat-coyote POM file in tomcat-lib
Missing tomcat-coyote POM file in tomcat-lib
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tomcat (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ivan Afonichev
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-21 02:02 EDT by Mattias Ellert
Modified: 2012-08-09 19:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 19:31:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattias Ellert 2012-04-21 02:02:10 EDT
Description of problem:

I am trying to package a software module that depends on tomcat-coyote. When running mvn-rpmbuild the dependency can not be resolved because the tomcat-coyote POM file is missing.

Version-Release number of selected component (if applicable):

tomcat-lib-7.0.27-2.fc17

How reproducible:

Always
  
Actual results:

The repository system is offline but the artifact org.apache.tomcat:tomcat-coyote:jar:6.0.24 is not available in the local repository.

Expected results:

Resolved dependencies
Comment 1 Fedora Update System 2012-07-01 19:01:57 EDT
tomcat-7.0.28-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/tomcat-7.0.28-1.fc17
Comment 2 Fedora Update System 2012-07-02 18:25:07 EDT
Package tomcat-7.0.28-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tomcat-7.0.28-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10134/tomcat-7.0.28-1.fc17
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-07-25 17:06:05 EDT
tomcat-7.0.29-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/tomcat-7.0.29-1.fc17
Comment 4 Fedora Update System 2012-08-09 19:31:19 EDT
tomcat-7.0.29-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.