This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 814913 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 812648
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:73dde5e72cd2e80efb4ad65372b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-21 06:02 EDT by Juan Antonio Clavero
Modified: 2012-04-21 07:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-21 07:59:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Juan Antonio Clavero 2012-04-21 06:02:28 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-1.fc16.x86_64 root=UUID=97b1d241-dee1-4db7-bebb-dfe99e557b8f ro rd.lvm=0 rd.dm=0 KEYTABLE=es quiet rd.md.uuid=20c8666c:55e77457:1811c7a0:2118cc90 rhgb rd.luks=0 LANG=es_ES.UTF-8 SYSFONT=latarcyrheb-sun16 rd.md.uuid=7581e24d:f0024c15:82f13642:a2bcfc6c
kernel:         3.3.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           sáb 21 abr 2012 11:56:38 CEST

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: OEM
:NETDEV WATCHDOG: eth0 (8139too): transmit queue 0 timed out
:Modules linked in: fuse ip6table_filter ip6_tables ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xt_CHECKSUM iptable_mangle be2iscsi tun iscsi_boot_sysfs bridge bnx2i stp llc cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 lockd mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi hwmon_vid coretemp snd_hda_codec_realtek snd_hda_codec_hdmi snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm 8139too 8139cp snd_timer ppdev shpchp parport_pc snd i2c_viapro parport microcode mii uinput soundcore snd_page_alloc sunrpc raid0 ata_generic pata_acpi pata_via sata_via radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Not tainted 3.3.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810728e0>] ? __queue_work+0xe0/0x3e0
: [<ffffffff81093ad1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff81504117>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff8101bc99>] ? sched_clock+0x9/0x10
: [<ffffffff81503ec0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff8101bc99>] ? sched_clock+0x9/0x10
: [<ffffffff8108dc05>] ? sched_clock_local+0x25/0x90
: [<ffffffff815fda5c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fe3ae>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fd05e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8101ceb5>] ? mwait_idle+0x95/0x210
: [<ffffffff81013239>] cpu_idle+0xd9/0x120
: [<ffffffff815e40ff>] start_secondary+0x282/0x284

smolt_data:
:
:
:General
:=================================
:UUID: 1fe66859-4b60-4cee-a65b-e4d87e23879e
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.UTF-8
:Plataforma: x86_64
:BogoMIPS: 4400.02
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM)2 Duo CPU     E4500  @ 2.20GHz
:Paso del UCP: 13
:Familia de UCP: 6
:Número de Modelo de CPU: 15
:Número de CPUs: 2
:Velocidad del CPU: 2200
:Memoria del Sistema: 2002
:Intercambio (swap) del Sistema: 4029
:Vendedor: Foxconn
:Sistema: OEM 
:Factor de forma: Desktop
:Kernel: 3.3.2-1.fc16.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(4358:13111:4358:13111) pci, None, PCI/ISA, VT8237A PCI to ISA Bridge
:(4358:12548:4358:12548) pci, ehci_hcd, USB, USB 2.0
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:10366:4358:13182) pci, None, HOST/PCI, VT8251 Ultra VLINK Controller
:(4358:9060:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:13156:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:868:4358:868) pci, agpgart-via, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:4964:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:25444:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Security Device
:(4358:29540:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:17252:0:0) pci, None, HOST/PCI, CN896/VN896/P4M900 Host Bridge
:(4358:45464:0:0) pci, None, PCI/PCI, VT8237/VX700 PCI Bridge
:(4098:38083:5963:58368) pci, radeon, VIDEO, Sapphire HD 2400 PRO video device
:(4098:43536:5963:43536) pci, snd_hda_intel, MULTIMEDIA, Sapphire HD 2400 PRO audio device
:(4358:21348:0:0) pci, None, BASE, CN896/VN896/P4M900 I/O APIC Interrupt Controller
:(4358:12936:4187:3207) pci, snd_hda_intel, MULTIMEDIA, VT1708/A [Azalia HDAC] (VIA High Definition Audio Controller)
:(4358:41828:4358:49955) pci, pcieport, PCI/PCI, CN896/VN896/P4M900 PCI to PCI Bridge Controller
:(4332:33081:4187:3207) pci, 8139too, ETHERNET, RTL-8139/8139C/8139C+
:(4358:50020:4358:49955) pci, pcieport, PCI/PCI, CN896/VN896/P4M900 PCI to PCI Bridge Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:13179:0:0) pci, None, HOST/PCI, VT8237A Host Bridge
:(4358:13178:4358:13178) pci, None, PCI/PCI, VT8237A PCI to PCI Bridge
:(4358:21303:4187:3207) pci, sata_via, STORAGE, N/A
:(4358:1393:4187:3207) pci, pata_via, STORAGE, VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/md0 / ext4 4096 4096 13081307 6313679 5658345 3276800 3122238 3122238
:/dev/sdc2 /boot ext4 1024 1024 508745 408512 382912 128016 127785 127785
:/dev/md2 /home ext4 4096 4096 85337485 19095302 14823635 21364736 21353689 21353689
:/dev/mapper/vg_backup-LogVolBackup WITHHELD ext4 4096 4096 9612322 9437602 8955913 2408448 2408437 2408437
:
Comment 1 Josh Boyer 2012-04-21 07:59:56 EDT

*** This bug has been marked as a duplicate of bug 812648 ***

Note You need to log in before you can comment on or make changes to this bug.