This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 814937 - [abrt] kernel: [271149.778467] WARNING: at fs/dcache.c:1291 d_set_d_op+0x9f/0xb0()
[abrt] kernel: [271149.778467] WARNING: at fs/dcache.c:1291 d_set_d_op+0x9f/0...
Status: CLOSED DUPLICATE of bug 814938
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:975405e9be65f31ea89217880c4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-21 09:01 EDT by Serge Pavlovsky
Modified: 2012-04-21 10:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-21 10:45:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: smolt_data (4.45 KB, text/plain)
2012-04-21 09:01 EDT, Serge Pavlovsky
no flags Details

  None (edit)
Description Serge Pavlovsky 2012-04-21 09:01:16 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.7-1.fc16.x86_64 root=UUID=767aaff4-775e-49cd-a068-0cd1a6576716 ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 radeon.pcie_gen2=1 KEYTABLE=ru
kernel:         3.2.7-1.fc16.x86_64
reason:         [271149.778467] WARNING: at fs/dcache.c:1291 d_set_d_op+0x9f/0xb0()
time:           Суб 17 Мар 2012 01:30:33

smolt_data:     Binary file, 4558 bytes

backtrace:
:[271149.778467] WARNING: at fs/dcache.c:1291 d_set_d_op+0x9f/0xb0()
:[271149.778475] Hardware name: GA-990XA-UD3
:[271149.778481] Modules linked in: r8169 sctp tcp_lp nf_nat_h323 nf_conntrack_h323 nf_nat_pptp nf_conntrack_pptp nf_conntrack_proto_gre nf_nat_proto_gre nf_nat_tftp nf_conntrack_tftp nf_nat_sip nf_conntrack_sip nf_nat_irc nf_conntrack_irc nf_nat_ftp nf_conntrack_ftp pppoe pppox ppp_generic slhc ppdev parport_pc lp parport rfcomm ebtable_nat ebtables xt_CHECKSUM bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i lockd cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep it87 hwmon_vid ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ipt_MASQUERADE ip6table_filter iptable_nat ip6_tables nf_nat nf_conntrack_ipv4 nf_conntrack nf_defrag_ipv4 xt_TCPMSS iptable_mangle arc4 fuse ath9k_htc mac80211 ath9k_common ath9k_hw ath cfg80211 edac_core cdc_acm joydev edac_mce_amd k10temp serio_raw snd_hda_codec_hdmi microcode snd_ctxfi sp5100_tco i2c_piix4 btusb snd_hda_codec_realtek blueto
:oth rfkill snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device binfmt_misc snd_pcm snd_timer snd soundcore snd_page_alloc mii vhost_net macvtap macvlan tun virtio_net kvm_amd kvm uinput sunrpc btrfs zlib_deflate libcrc32c mxm_wmi firewire_ohci firewire_core crc_itu_t usb_storage wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: r8169]
:[271149.778953] Pid: 5622, comm: bash Tainted: G        W    3.2.7-1.fc16.x86_64 #1
:[271149.778962] Call Trace:
:[271149.778974]  [<ffffffff8106dd4f>] warn_slowpath_common+0x7f/0xc0
:[271149.778988]  [<ffffffff8106ddaa>] warn_slowpath_null+0x1a/0x20
:[271149.779000]  [<ffffffff8118dd4f>] d_set_d_op+0x9f/0xb0
:[271149.779029]  [<ffffffff8119ceef>] simple_lookup+0x3f/0x60
:[271149.779042]  [<ffffffff81183d65>] d_alloc_and_lookup+0x45/0x90
:[271149.779055]  [<ffffffff81190695>] ? d_lookup+0x35/0x60
:[271149.779068]  [<ffffffff81186331>] do_lookup+0x2b1/0x3a0
:[271149.779082]  [<ffffffff811870bc>] path_lookupat+0x11c/0x740
:[271149.779095]  [<ffffffff8118427b>] ? getname_flags+0x3b/0x260
:[271149.779107]  [<ffffffff812c4327>] ? __strncpy_from_user+0x27/0x60
:[271149.779121]  [<ffffffff81187711>] do_path_lookup+0x31/0xc0
:[271149.779134]  [<ffffffff81188ab9>] user_path_at_empty+0x59/0xa0
:[271149.779148]  [<ffffffff81266536>] ? selinux_inode_getattr+0x36/0x40
:[271149.779159]  [<ffffffff8117db28>] ? cp_new_stat+0xf8/0x110
:[271149.779172]  [<ffffffff81188b11>] user_path_at+0x11/0x20
:[271149.779185]  [<ffffffff8117dd4a>] vfs_fstatat+0x3a/0x70
:[271149.779196]  [<ffffffff8117dd9e>] vfs_lstat+0x1e/0x20
:[271149.779209]  [<ffffffff8117df3a>] sys_newlstat+0x1a/0x40
:[271149.779221]  [<ffffffff81183c72>] ? path_put+0x22/0x30
:[271149.779233]  [<ffffffff810cdd62>] ? audit_syscall_entry+0x242/0x360
:[271149.779247]  [<ffffffff815e9d82>] system_call_fastpath+0x16/0x1b
Comment 1 Serge Pavlovsky 2012-04-21 09:01:22 EDT
Created attachment 579167 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-04-21 10:45:04 EDT

*** This bug has been marked as a duplicate of bug 814938 ***

Note You need to log in before you can comment on or make changes to this bug.