Bug 815014 - First time user with duel screens gets display on wrong screen
First time user with duel screens gets display on wrong screen
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 01:33 EDT by TR Bentley
Modified: 2012-04-23 10:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 10:14:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description TR Bentley 2012-04-22 01:33:34 EDT
Description of problem:

First time wizard used incorrect screen and dimensions.


Version-Release number of selected component (if applicable):


How reproducible:
Once as I was not going to spend 2 hours reinstalling Fedora! Sorry.

Steps to Reproduce:
1. PC with a 1440x900 Main screen and a 1366x768 second screen.
2. Run FTW and the display size is set to 1440x900 but put on the 1366x768. 
3.
  
Actual results:
Cannot see the screen buttons so progress is done by Tab and Guess

Expected results:
The navigation buttons are visible.

Additional info:
Comment 1 Chris Lumens 2012-04-23 10:14:47 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.