Bug 815119 - [abrt] kernel: irq 16: nobody cared (try booting with the "irqpoll" option)
[abrt] kernel: irq 16: nobody cared (try booting with the "irqpoll" option)
Status: CLOSED DUPLICATE of bug 755956
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7cd92c2be7bac0b866cb5b4ee1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 12:37 EDT by bjorn.norrliden
Modified: 2012-04-23 10:14 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 10:14:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bjorn.norrliden 2012-04-22 12:37:54 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.2.9-1.fc16.x86_64 root=/dev/mapper/vg_bjorn-lv_root ro rd.lvm.lv=vg_bjorn/lv_swap rd.md=0 rd.dm=0 rd.lvm.lv=vg_bjorn/lv_root KEYTABLE=sv-latin1 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        It suddenly appeared. I recenly instaled Fedora 16. This probem use to occur on all sorts of Linux dist on my macine however. It manifests itself in that mouse and keyboard input lags. Do not know how to reproduce it.
event_log:      2012-03-24-21:18:23> Smolt profile successfully saved
kernel:         3.2.9-1.fc16.x86_64
reason:         irq 16: nobody cared (try booting with the "irqpoll" option)
time:           Sat 24 Mar 2012 09:15:22 PM CET

backtrace:
:irq 16: nobody cared (try booting with the "irqpoll" option)
:Pid: 0, comm: swapper/2 Not tainted 3.2.9-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff810e11ad>] __report_bad_irq+0x3d/0xe0
: [<ffffffff810e146d>] note_interrupt+0x16d/0x220
: [<ffffffff810dec39>] handle_irq_event_percpu+0xa9/0x220
: [<ffffffff810dedf4>] handle_irq_event+0x44/0x70
: [<ffffffff810e1edf>] handle_fasteoi_irq+0x5f/0xf0
: [<ffffffff81016226>] handle_irq+0x46/0xb0
: [<ffffffff815ed5da>] do_IRQ+0x5a/0xe0
: [<ffffffff815e2f2e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81093fa9>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff81310b2d>] ? intel_idle+0xed/0x150
: [<ffffffff81310b0f>] ? intel_idle+0xcf/0x150
: [<ffffffff81493671>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322a>] cpu_idle+0xca/0x120
: [<ffffffff815d1360>] start_secondary+0x260/0x262

smolt_data:
:
:
:General
:=================================
:UUID: e9980c70-a076-4b03-91a4-37e4e65d8577
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6584.73
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 3301
:System Memory: 3936
:System Swap: 5983
:Vendor: MSI
:System: MS-7673 1.0
:Form factor: Desktop
:Kernel: 3.2.9-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:13315:5218:26429) pci, firewire_ohci, FIREWIRE, VT6315 Series Firewire Controller
:(32902:256:5218:30337) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:257:5218:30337) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(6945:4224:5218:30323) pci, None, PCI/PCI, N/A
:(32902:7202:5218:30323) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7168:5218:30323) pci, ata_piix, STORAGE, 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller
:(32902:7238:5218:30323) pci, None, PCI/ISA, P67 Express Chipset Family LPC Controller
:(32902:7176:5218:30323) pci, ata_piix, STORAGE, 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller
:(32902:7213:5218:30323) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5218:30323) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:7226:5218:30323) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4332:33128:5218:30323) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(4147:404:5218:30323) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7190:5218:30323) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5218:30323) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7196:5218:30323) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7198:5218:30323) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:9294:5218:30323) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7200:5218:30323) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4147:404:5218:30323) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(4318:3596:5208:13589) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4318:4608:5208:13589) pci, nouveau, VIDEO, GF110 [GeForce GTX 560 Ti]
:(32902:7194:5218:30323) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(5110:34696:4163:33385) pci, snd_virtuoso, MULTIMEDIA_AUDIO, Virtuoso 200 (Xonar D2)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_bjorn-lv_root / ext4 4096 4096 13092026 11814277 11683255 3276800 3155609 3155609
:/dev/sda5 /boot ext4 1024 1024 508745 411212 385612 128016 127781 127781
:/dev/mapper/vg_bjorn-lv_home /home ext4 4096 4096 74740514 71400124 67658838 18710528 18705369 18705369
:/dev/sdb1 WITHHELD fuseblk 4096 4096 78142160 8648957 8648957 34759668 34722780 34722780
:
Comment 1 Josh Boyer 2012-04-23 10:14:01 EDT

*** This bug has been marked as a duplicate of bug 755956 ***

Note You need to log in before you can comment on or make changes to this bug.