Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 815155 - [abrt] telepathy-mission-control-5.9.3-1.fc16: _nm_object_demarshal_generic: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] telepathy-mission-control-5.9.3-1.fc16: _nm_object_demarshal_generic: ...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ad44a4b80d7e10a341fc983dffd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-23 00:02 UTC by soa
Modified: 2012-04-23 06:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-23 06:53:27 UTC
Type: ---


Attachments (Terms of Use)
File: maps (9.82 KB, text/plain)
2012-04-23 00:03 UTC, soa
no flags Details
File: backtrace (29.07 KB, text/plain)
2012-04-23 00:03 UTC, soa
no flags Details

Description soa 2012-04-23 00:02:52 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/mission-control-5
crash_function: _nm_object_demarshal_generic
executable:     /usr/libexec/mission-control-5
kernel:         3.2.7-1.fc16.i686.PAE
pid:            1938
pwd:            /
reason:         Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
time:           یکشنبه ۲۲ آوریل ۱۲، ۰۴:۵۲:۴۱
uid:            1000
username:       ali

backtrace:      Text file, 29771 bytes
maps:           Text file, 10055 bytes

dso_list:
:/usr/lib/libnm-util.so.2.2.0 NetworkManager-glib-1:0.9.2-1.fc16.i686 (Fedora Project) 1329829550
:/lib/libgudev-1.0.so.0.1.0 libgudev1-173-3.fc16.i686 (Fedora Project) 1325022081
:/usr/lib/libffi.so.5.0.10 libffi-3.0.10-1.fc16.i686 (Fedora Project) 1325022077
:/lib/libdbus-1.so.3.5.6 dbus-libs-1:1.4.10-3.fc16.i686 (Fedora Project) 1325022072
:/usr/lib/libnm-glib.so.4.2.0 NetworkManager-glib-1:0.9.2-1.fc16.i686 (Fedora Project) 1329829550
:/lib/libgpg-error.so.0.8.0 libgpg-error-1.10-1.fc16.i686 (Fedora Project) 1325022074
:/usr/lib/libmissioncontrol-server-5.9.3.so telepathy-mission-control-1:5.9.3-1.fc16.i686 (Fedora Project) 1325022651
:/lib/libudev.so.0.12.0 libudev-173-3.fc16.i686 (Fedora Project) 1325022076
:/lib/libz.so.1.2.5 zlib-1.2.5-6.fc16.i686 (Fedora Project) 1327202792
:/lib/libgcrypt.so.11.7.0 libgcrypt-1.5.0-2.fc16.i686 (Fedora Project) 1325022074
:/lib/libgmodule-2.0.so.0.3000.2 glib2-2.30.2-1.fc16.i686 (Fedora Project) 1330257974
:/usr/lib/libtelepathy-glib.so.0.63.2 telepathy-glib-0.16.0-1.fc16.i686 (Fedora Project) 1325022084
:/usr/lib/libgoa-1.0.so.0.0.0 gnome-online-accounts-3.2.1-2.fc16.i686 (Fedora Project) 1325022677
:/lib/libgcc_s-4.6.2-20111027.so.1 libgcc-4.6.2-1.fc16.i686 (Fedora Project) 1325022055
:/usr/lib/libgnome-keyring.so.0.1.1 libgnome-keyring-3.2.0-1.fc16.i686 (Fedora Project) 1325022081
:/lib/libgthread-2.0.so.0.3000.2 glib2-2.30.2-1.fc16.i686 (Fedora Project) 1330257974
:/lib/libgobject-2.0.so.0.3000.2 glib2-2.30.2-1.fc16.i686 (Fedora Project) 1330257974
:/lib/libgio-2.0.so.0.3000.2 glib2-2.30.2-1.fc16.i686 (Fedora Project) 1330257974
:/lib/libglib-2.0.so.0.3000.2 glib2-2.30.2-1.fc16.i686 (Fedora Project) 1330257974
:/usr/lib/libdbus-glib-1.so.2.1.0 dbus-glib-0.92-2.fc15.i686 (Fedora Project) 1325022081

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-y8Y1W2V5Rq,guid=4f3ffdb17d792376ab61c51c0000002f
:XDG_SESSION_COOKIE=81a21f22b23ca30d0b5b741d0000000f-1335047436.295349-2113625885
:XDG_RUNTIME_DIR=/run/user/ali
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=fa_IR.utf8
:SSH_AUTH_SOCK=/tmp/keyring-qobCYl/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1627,unix/unix:/tmp/.ICE-unix/1627
:LC_MONETARY=fa_IR.utf8
:LC_NUMERIC=fa_IR.utf8
:LC_TIME=fa_IR.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=ali
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-qobCYl/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-y8Y1W2V5Rq,guid=4f3ffdb17d792376ab61c51c0000002f
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-ali-2vPOA2/database
:USER=ali
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1622
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/ali
:GNOME_KEYRING_CONTROL=/tmp/keyring-qobCYl
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=ali
:HOME=/home/ali

smolt_data:
:
:
:General
:=================================
:UUID: ec240cbf-6ec7-4560-b657-666a7bfbde85
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4521.97
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 430  @ 2.27GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2267
:System Memory: 3833
:System Swap: 1903
:Vendor: Dell Inc.
:System: Inspiron 1564 A13
:Form factor: Portable
:Kernel: 3.3.2-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4136:1076) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(4332:33078:4136:1076) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15152:4136:1076) pci, None, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4136:1076) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4136:1076) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4136:1076) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:9288:4136:1076) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:4136:1076) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4136:1076) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4136:1076) pci, mei, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(5348:17173:4136:12) pci, wl, NETWORK, Wireless 1397 WLAN Mini-Card
:(32902:70:4136:1076) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(32902:15170:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4136:1076) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15180:4136:1076) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 6
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda3 / ext4 4096 4096 4591012 660682 430351 1152816 821958 821958
:/dev/sda5 /home ext4 4096 4096 33356953 2988669 1318512 8355840 8237419 8237419
:

var_log_messages:
:Apr 22 04:28:13 ali-laptop yum[2432]: Updated: 1:telepathy-mission-control-5.10.1-1.fc16.i686
:Apr 22 04:52:41 ali-laptop abrt[10041]: File '/usr/libexec/mission-control-5' seems to be deleted
:Apr 22 04:52:45 ali-laptop abrt[10041]: Saved core dump of pid 1938 (/usr/libexec/mission-control-5) to /var/spool/abrt/ccpp-2012-04-22-04:52:41-1938 (18149376 bytes)

Comment 1 soa 2012-04-23 00:03:02 UTC
Created attachment 579372 [details]
File: maps

Comment 2 soa 2012-04-23 00:03:12 UTC
Created attachment 579373 [details]
File: backtrace

Comment 3 Peter Robinson 2012-04-23 06:53:27 UTC
you should ensure you're running the latest updates. 5.10.x is in F-16 so this package is old and the problem is likely fixed


Note You need to log in before you can comment on or make changes to this bug.