Bug 815165 - Admonition layout irregularities and page zoom hides text
Admonition layout irregularities and page zoom hides text
Status: CLOSED WONTFIX
Product: PressGang CCMS
Classification: Community
Component: Web-UI (Show other bugs)
1.x
Unspecified Linux
urgent Severity low
: ---
: ---
Assigned To: Matthew Casperson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-22 21:46 EDT by Alison Young
Modified: 2014-08-04 18:26 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-16 18:48:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alison Young 2012-04-22 21:46:53 EDT
Description of problem:
The images associated with admonitions (Note and Important) appear in the example are either missing or located outside of the admonition box.

When the page is zoomed out in the browser (using Ctrl + '-') the content on the left disappears under the menu bar located on the left side of the page.

Version-Release number of selected component (if applicable):
JBoss_Enterprise_Application_Platform 6
package: Documentation-Book-0.1-en-US-120416-0


How reproducible:
very

Steps to Reproduce:
1. Go to http://documentation-stage.bne.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/6/html/Beta_Documentation/Using_the_Maven_Repository_in_a_Project.html

2. Scroll down page and look for green and yellow boxes. Note absence of speech icon in Note admonition. Note star sitting above Important admonition.

3. Press Ctrl and '-' to zoom page out. Note that left side of the page disappears under the menu pane.
  
Actual results:
see Description

Expected results:
Admonition icon appear to the left of the heading. Content stays entirely visible no matter what level of zoom the page is positioned at.
Comment 1 Lee Newson 2012-07-16 18:48:36 EDT
Going to close this bug since after talking to Misty, Rudi and Matt the JBoss-EAP6 brand is going to be removed (and discontinued) when Publican 3 comes out (which is in ~1 week).

Note You need to log in before you can comment on or make changes to this bug.