Bug 815210 - VM cloning: disk storage format forced to "raw"
VM cloning: disk storage format forced to "raw"
Status: CLOSED DUPLICATE of bug 795400
Product: Fedora
Classification: Fedora
Component: python-virtinst (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 02:34 EDT by Peter Bieringer
Modified: 2012-04-25 12:30 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 12:30:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2012-04-23 02:34:56 EDT
Description of problem:
After cloning a VM with virt-manager, the VM did not boot because the disk storage format was not proper copied.

Version-Release number of selected component (if applicable):
0.9.1-2.fc16

How reproducible:
Always

Steps to Reproduce:
1. create a VM, choose "qcow2" as disk storage format
2. clone VM
3. boot cloned VM
  
Actual results:
cloned VM did not boot, disk storage format is "raw"

Expected results:
copy origin disk storage format while cloning

Additional info:

Workaround: apply original disk storage format to cloned VM manually
Comment 1 Cole Robinson 2012-04-25 12:30:56 EDT

*** This bug has been marked as a duplicate of bug 795400 ***

Note You need to log in before you can comment on or make changes to this bug.