Bug 815216 - [fix available][ja_JP] Unlocalized strings in print dialog of libreoffice Calc.
[fix available][ja_JP] Unlocalized strings in print dialog of libreoffice Calc.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreoffice (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 03:07 EDT by Lijun Li
Modified: 2012-06-20 08:53 EDT (History)
3 users (show)

See Also:
Fixed In Version: libreoffice-3.4.5.2-14.el6
Doc Type: Bug Fix
Doc Text:
Cause: Japanese translation not available at release time Consequence: Some elements of the print dialog shown in English in Japanese locale Fix: inclusion of additional translations available post-release Result: Fully translated print dialog
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 08:53:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Unlocalized strings in Print dialog of libreoffice calc (96.18 KB, image/png)
2012-04-23 03:23 EDT, Lijun Li
no flags Details

  None (edit)
Description Lijun Li 2012-04-23 03:07:36 EDT
Description of problem:
Unlocalized strings in print dialog of libreoffice Calc.

Version-Release number of selected component (if applicable):
libreoffice-calc-3.4.5.2-10.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Install latest RHEL6.3 build via anaconda.(Ex. RHEL-6.3-Beta-1.1)
2. run libreoffice Calc
3. Click File->Print.

  
Actual results:
Unlocalized strings in print dialog of libreoffice Calc.

Expected results:
All the strings should be localized.

Additional info:
Comment 2 Lijun Li 2012-04-23 03:23:29 EDT
Created attachment 579427 [details]
Unlocalized strings in Print dialog of libreoffice calc
Comment 3 David Tardon 2012-04-23 04:32:29 EDT
1. It seems that the "From which print" string has been left untranslated in 3.4 . This is trivial to fix.

2. The other "untranslated" strings are taken from the printer's PPD--if they are not translated there, they will not be translated in the print dialog. Simple as that. If you think the PPD contains the translations, please report another bug and attach the PPD to it.
Comment 4 David Tardon 2012-04-23 04:49:59 EDT
fixed in f16
Comment 8 Caolan McNamara 2012-05-01 06:18:35 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause: Japanese translation not available at release time

Consequence: Some elements of the print dialog shown in English in Japanese locale

Fix: inclusion of additional translations available post-release

Result: Fully translated print dialog
Comment 13 errata-xmlrpc 2012-06-20 08:53:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-0798.html

Note You need to log in before you can comment on or make changes to this bug.