Bug 81523 - vsftpd not configured properly
Summary: vsftpd not configured properly
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: vsftpd   
(Show other bugs)
Version: phoebe
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-10 03:29 UTC by Naba Barkakati
Modified: 2014-03-17 02:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-10 04:25:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Naba Barkakati 2003-01-10 03:29:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
/etc/xinetd.d does not have vsftpd file
/etc/vsftpd.conf missing

In the past /etc/xinetd.d/vsftpd existed, but it was disabled. Thought you'd 
want to do the same this time around.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look at /etc/xinetd.d directory for vsftpd file
2. Look for /etc/vsftpd.conf file and note it's missing.
3.
    

Additional info:

Comment 1 Bill Nottingham 2003-01-10 04:25:05 UTC
It's run standalone now, there's an initscript.

The configuration file is in /etc/vsftpd.


Note You need to log in before you can comment on or make changes to this bug.