Bug 815256 - JBoss BRMS console logo is not correct
Summary: JBoss BRMS console logo is not correct
Keywords:
Status: VERIFIED
Alias: None
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: BRM (Guvnor)
Version: BRMS 5.3.0.GA
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER7
: ---
Assignee: manstis
QA Contact: Lukáš Petrovický
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-23 08:29 UTC by Ryan Zhang
Modified: 2020-09-10 21:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)
BZ-815256.patch (819 bytes, patch)
2012-05-10 07:38 UTC, Ryan Zhang
no flags Details | Diff

Description Ryan Zhang 2012-04-23 08:29:19 UTC
Description of problem:
The logo is changed back to community logo.
After a further look, this issue is connected with https://bugzilla.redhat.com/show_bug.cgi?id=810879


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. See the logo after log into http://localhost:8080/jboss-brms
2.
3.
  
Actual results:


Expected results:
It should be product logo instead of community ones

Additional info:

Comment 1 Prakash Aradhya 2012-05-09 21:06:32 UTC
I dont see it wrong.  It looks like "JBoss BRMS"... in anycase, please verify...

Comment 2 Ryan Zhang 2012-05-10 07:38:59 UTC
Created attachment 583461 [details]
BZ-815256.patch

Attached the patch for guvnor's soa profile. This is required for productization logo replacement.

Comment 3 Ryan Zhang 2012-05-10 07:45:59 UTC
This is a regression issue bring by fixing BZ 810879. Soa profile in guvnor needs to update when we change the logo related code.  
Assign back to manstis  to have a look at it.

I have attached a patch which should fix this issue.

Comment 4 manstis 2012-05-10 08:49:21 UTC
Thanks for the patch. I didn't realise the BRMS logo was swapped in programmatically. Patch applied and pushed to 5.3.x branch.

Comment 5 Ryan Zhang 2012-05-14 08:16:42 UTC
The fixed for this issue should be included in ER7. Please do verification on it.

Comment 6 Lukáš Petrovický 2012-05-14 12:23:21 UTC
Guvnor in ER7 says "JBoss BRMS". VERIFIED.


Note You need to log in before you can comment on or make changes to this bug.