This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 815285 - The font of "Apply" and "Reset" is not consistent before and after the prompt window shows
The font of "Apply" and "Reset" is not consistent before and after the prompt...
Status: CLOSED DUPLICATE of bug 812849
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Mike Burns
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 05:38 EDT by shine
Modified: 2016-04-26 10:20 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-23 11:27:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
BlackButtonsOnRHN (51.10 KB, image/png)
2012-04-23 05:38 EDT, shine
no flags Details

  None (edit)
Description shine 2012-04-23 05:38:36 EDT
Created attachment 579463 [details]
BlackButtonsOnRHN

Description of problem:
 The font of "Apply" and "Reset" is not consistent before and after the prompt window shows

 Version-Release number of selected component (if applicable):
 rhev-hypervisor6-6.2-20120416.0.el6

 How reproducible:
 100%

 Steps to Reproduce:
 1. Install rhevh on local host;
 2. Configure network;
 3. Scroll down to Red Hat Network,input the wrong/blank URL/CA
 4. Confirm the prompt window which prompt the invalid URL/CA

 Actual results:
 Before the prompt window shows, the font of "Apply" is red.
 After the prompt window shows,choose the "Apply" button, the font of "Apply" is black.[attachment BlackButtonsOnRHN]
 Go back to input the right URL and CA, choose the "Apply" button, the font of "Apply" is still black.

 Expected results:
 It would be better if the font of "Apply" is  consistent before and after the prompt window shows

 Additional info:
Comment 2 Mike Burns 2012-04-23 11:27:38 EDT
This is fixed as a result of the patch in bug 812849

*** This bug has been marked as a duplicate of bug 812849 ***

Note You need to log in before you can comment on or make changes to this bug.