Bug 815432 - [abrt] gnome-boxes-3.4.1-1.fc17: __GI_raise: Process /usr/bin/gnome-boxes was killed by signal 6 (SIGABRT)
[abrt] gnome-boxes-3.4.1-1.fc17: __GI_raise: Process /usr/bin/gnome-boxes was...
Status: CLOSED DUPLICATE of bug 836684
Product: Fedora
Classification: Fedora
Component: gnome-boxes (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christophe Fergeau
Fedora Extras Quality Assurance
abrt_hash:ed79ed7d30ef32485a1f551a92f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 11:29 EDT by Michal Privoznik
Modified: 2012-10-01 17:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 17:50:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (20.08 KB, text/plain)
2012-04-23 11:30 EDT, Michal Privoznik
no flags Details
File: backtrace (23.84 KB, text/plain)
2012-04-23 11:30 EDT, Michal Privoznik
no flags Details
File: smolt_data (5.68 KB, text/plain)
2012-04-23 11:30 EDT, Michal Privoznik
no flags Details
File: xsession_errors (15.71 KB, text/plain)
2012-04-23 11:30 EDT, Michal Privoznik
no flags Details
File: maps (78.64 KB, text/plain)
2012-04-23 11:30 EDT, Michal Privoznik
no flags Details
File: dso_list (16.05 KB, text/plain)
2012-04-23 11:30 EDT, Michal Privoznik
no flags Details
File: build_ids (6.81 KB, text/plain)
2012-04-23 11:30 EDT, Michal Privoznik
no flags Details

  None (edit)
Description Michal Privoznik 2012-04-23 11:29:58 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-boxes
crash_function: __GI_raise
executable:     /usr/bin/gnome-boxes
kernel:         3.3.2-8.fc17.x86_64
pid:            3166
pwd:            /home/zippy
remote_result:  NOTFOUND
time:           Mon 23 Apr 2012 05:23:33 PM CEST
uid:            1000
username:       zippy
var_log_messages: Apr 23 17:23:35 masina abrt[3272]: Saved core dump of pid 3166 (/usr/bin/gnome-boxes) to /var/spool/abrt/ccpp-2012-04-23-17:23:33-3166 (248713216 bytes)

backtrace:      Text file, 24412 bytes
build_ids:      Text file, 6970 bytes
dso_list:       Text file, 16437 bytes
event_log:      Text file, 20565 bytes
maps:           Text file, 80530 bytes
smolt_data:     Text file, 5814 bytes
xsession_errors: Text file, 16083 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/zippy/2

core_backtrace:
:11d196ee9220c6039404f4ba675abf3a24d8f0aa 0x35915 raise libc.so.6 -
:11d196ee9220c6039404f4ba675abf3a24d8f0aa 0x370c8 abort libc.so.6 -
:11d196ee9220c6039404f4ba675abf3a24d8f0aa 0x7563b __libc_message libc.so.6 -
:11d196ee9220c6039404f4ba675abf3a24d8f0aa 0x7c7be _int_free libc.so.6 -
:ae79bf2681baf3a7f6e71fedfefc7ef169a3f68d 0x5dd49 virFree libvirt.so.0 -
:ae79bf2681baf3a7f6e71fedfefc7ef169a3f68d 0x131a1c virNetSocketFree libvirt.so.0 -
:5f9b591a810d562caa8274f599d5e639b0354206 0x1793 - libvirt-glib-1.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x475cc g_main_context_dispatch libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x479e8 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x47aa4 g_main_context_iteration libglib-2.0.so.0 -
:647c8183274c4626c81e86e7a631a81782a04e65 0x97cfc g_application_run libgio-2.0.so.0 -
:b6116c2c3b5056fee7ff2dd23596bcd08de01509 0x37780 _vala_main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=masina
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/zippy/keyring-11TK45
:IMSETTINGS_MODULE=none
:USER=zippy
:USERNAME=zippy
:MAIL=/var/spool/mail/zippy
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/zippy/.local/bin:/home/zippy/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/zippy
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1091
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/zippy
:SHLVL=1
:LOGNAME=zippy
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-q2YXNhYYz3,guid=d27984ab3ee9314773eb925b00000074
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/zippy
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-zippy-BGTpmG/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1097,unix/unix:/tmp/.ICE-unix/1097
:GPG_AGENT_INFO=/run/user/zippy/keyring-11TK45/gpg:0:1
:SSH_AUTH_SOCK=/run/user/zippy/keyring-11TK45/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-boxes.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3166
:DESKTOP_STARTUP_ID=gnome-shell-1318-masina-gnome-boxes-4_TIME9279478

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 47474                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       47474                47474                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/zippy/.xsession-errors
:pos:	101654
:flags:	0102002
:2:/home/zippy/.xsession-errors
:pos:	101654
:flags:	0102002
:3:socket:[56816]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[73465]
:pos:	0
:flags:	02004002
:6:/dev/dri/card0
:pos:	0
:flags:	0100002
:7:/dev/urandom
:pos:	0
:flags:	02100000
:8:socket:[73468]
:pos:	0
:flags:	02000002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[56824]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:socket:[72368]
:pos:	0
:flags:	02004002
:14:/home/zippy/.cache/tracker/meta.db
:pos:	1372160
:flags:	02100000
:15:/home/zippy/.cache/tracker/meta.db-wal
:pos:	246312
:flags:	02100002
:16:/home/zippy/.cache/tracker/meta.db-shm
:pos:	0
:flags:	0100002
:17:anon_inode:inotify
:pos:	0
:flags:	02004000
:18:socket:[79892]
:pos:	0
:flags:	02004002
:19:socket:[56825]
:pos:	0
:flags:	02004002
Comment 1 Michal Privoznik 2012-04-23 11:30:02 EDT
Created attachment 579600 [details]
File: event_log
Comment 2 Michal Privoznik 2012-04-23 11:30:05 EDT
Created attachment 579601 [details]
File: backtrace
Comment 3 Michal Privoznik 2012-04-23 11:30:07 EDT
Created attachment 579602 [details]
File: smolt_data
Comment 4 Michal Privoznik 2012-04-23 11:30:09 EDT
Created attachment 579603 [details]
File: xsession_errors
Comment 5 Michal Privoznik 2012-04-23 11:30:11 EDT
Created attachment 579604 [details]
File: maps
Comment 6 Michal Privoznik 2012-04-23 11:30:15 EDT
Created attachment 579606 [details]
File: dso_list
Comment 7 Michal Privoznik 2012-04-23 11:30:17 EDT
Created attachment 579607 [details]
File: build_ids
Comment 8 Matthew Walton 2012-07-07 03:40:58 EDT
Attempting to create a new box from a CentOS 5.8 i386 ISO.

backtrace_rating: 4
Package: gnome-boxes-3.4.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 9 Cole Robinson 2012-10-01 17:50:19 EDT

*** This bug has been marked as a duplicate of bug 836684 ***

Note You need to log in before you can comment on or make changes to this bug.