Bug 815439 - --direct documentation incorrect
--direct documentation incorrect
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firewalld (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-23 11:40 EDT by Miloslav Trmač
Modified: 2012-08-13 05:13 EDT (History)
2 users (show)

See Also:
Fixed In Version: firewalld-0.2.6-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 05:13:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmač 2012-04-23 11:40:00 EDT
Version-Release number of selected component (if applicable):
firewalld-0.2.5-1.fc17


Both (firewall-cmd --help) and (man firewall-cmd) suggest the syntax is
  firewall-cmd --direct ipv4 --passthrough ...
but actually it seems to be
  firewall-cmd --direct --passhthrough ipv4 ...
(I haven't tried the other --direct subcommands)

Note You need to log in before you can comment on or make changes to this bug.