Bug 815652 - Can't show sam status after register to satellite
Can't show sam status after register to satellite
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.2
x86_64 Linux
medium Severity medium
: rc
: 6.2
Assigned To: Joey Boggs
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 03:35 EDT by cshao
Modified: 2016-04-26 09:43 EDT (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-2.3.0-6.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-19 10:12:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cshao 2012-04-24 03:35:13 EDT
Description of problem:
Can't show sam status after register to satellite, it still show registration status as satellite.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.2-20120423.1.el6_2

How reproducible:
100%

Steps to Reproduce:
1. Install RHEV-H.
2. Register RHEV-H to satellite with correct steps.
3. Register RHEV-H to SAM.
  
Actual results:
1. Registration status still show satellite.
2. When switch the [*] character to SAM, the URL an CA are not empty.
3. RHEV-H system info can show in SAM server web site.

Expected results:
1. Registration status show sam.
2. When switch the [*] character to SAM, the URL an CA should blank.

Additional info:
Comment 2 cshao 2012-04-24 05:47:09 EDT
The same issue can be reproduced in rhev-hypervisor6-6.3-20120419.0.el6

Additional info
After step 3, register to RHN with correct Username and Password, Registration Status can show RHN.
1. But the [*] character is not locate in RHN. 
2. The URL and CA not empty. The info is SAM URL and CA.

Registration Status: RHN 
[ ] RHN [*] Satellite [ ] Subscription Asset Manager 
URL:  //sam0412.2.rhevm.englab.nay.redhat.com_
CA :  /etc/rhsm/ca/candlepin-local.pem________
Comment 14 errata-xmlrpc 2012-07-19 10:12:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0741.html

Note You need to log in before you can comment on or make changes to this bug.