Bug 815656 - check-sum not availible to customers for RHUI iso
check-sum not availible to customers for RHUI iso
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Documentation (Show other bugs)
2.1
All All
high Severity high
: ---
: ---
Assigned To: Julie
Martin Kočí
http://docs.redhat.com/docs/en-US/Red...
: Documentation
Depends On: 817736
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 03:48 EDT by Perry Clegg
Modified: 2016-02-18 01:13 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In Red Hat Update Infrastructure (RHUI) Installation guide, no check-sum file links were provided. Users cannot download the associated checksums. A note with check-sum file links is provided in procedure2.2 step1, so users now can download the check-sum files.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-24 07:54:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Clegg 2012-04-24 03:48:50 EDT
Description of problem:

No check-sum availible to customers for RHUI iso download. (download via wget)

Version-Release number of selected component (if applicable):

All versions

Additional info:

Can the .iso SHA1SUM and SHA256SUM be added to the product documentation?
Comment 1 Todd Sanders 2012-05-08 10:33:53 EDT
Per email thread, our plan is to just include a reference in the documentation (Section 2.3) to the associated checksum files for the latest iso:

* https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/rhui/2.0/iso/RHEL-6.2-RHUI-2.0-LATEST-Server-x86_64-DVD1.iso.sha1sum 

* https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/rhui/2.0/iso/RHEL-6.2-RHUI-2.0-LATEST-Server-x86_64-DVD1.iso.sha256sum

-Todd
Comment 5 Martin Kočí 2012-07-26 10:37:04 EDT
In the documentation is note (with desired links):
"In order to get the associated checksum files for the latest ISOs, refer to the following links:
sha1sum
sha256sum 
"

I would move bug to VERIFIED, but shouldn't links be with 2.1 instead of 2.0 ?? Like:

https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/rhui/2.1/iso/RHEL-6.2-RHUI-2.1-LATEST-Server-x86_64-DVD1.iso.sha1sum 

instead of

https://cdn.redhat.com/content/dist/rhel/server/6/6Server/x86_64/rhui/2.0/iso/RHEL-6.2-RHUI-2.0-LATEST-Server-x86_64-DVD1.iso.sha1sum 

Thank you
/koca
Comment 6 James Slagle 2012-07-26 11:10:45 EDT
No, the directory name is going to stay 2.0.
Comment 7 Martin Kočí 2012-07-26 11:19:20 EDT
OK, thanks. Then moving bug to VERIFIED.
Comment 8 Julie 2012-08-15 00:24:21 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
In Red Hat Update Infrastructure (RHUI) Installation guide, no check-sum file links were provided. Users cannot download the associated checksums. A note with check-sum file links is provided in procedure2.2 step1, so users now  can download the check-sum files.
Comment 10 errata-xmlrpc 2012-08-24 07:54:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1205.html

Note You need to log in before you can comment on or make changes to this bug.