This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 815780 - Corosync systemd unit file should start corosync after network is started
Corosync systemd unit file should start corosync after network is started
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: corosync (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fabio Massimo Di Nitto
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 09:47 EDT by Jan Friesse
Modified: 2012-05-21 08:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-21 08:56:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Friesse 2012-04-24 09:47:26 EDT
Description of problem:
SSIA

Version-Release number of selected component (if applicable):
Upstream master

How reproducible:
As systemd god decides.

  
Actual results:
Corosync can be started before network is up.

Expected results:
Corosync starts after network is up.

Additional info:
Assigning directly to Angys, because he was working on unitfile.
Comment 1 Milan Broz 2012-04-24 12:34:46 EDT
IMHO adding 
After=network.target
Requires=network.target

should help...
Comment 2 Fabio Massimo Di Nitto 2012-05-21 08:56:32 EDT
now fixed upstream

Note You need to log in before you can comment on or make changes to this bug.