Bug 8158 - ucd-snmp core dumbs after installing rh6.0 updates.
Summary: ucd-snmp core dumbs after installing rh6.0 updates.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-04 06:55 UTC by shane
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 20:10:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description shane 2000-01-04 06:55:25 UTC
After installing rh6.0 updates (I believe it was the kernel update
2.2.5-22) snmpd will core dump after doing any query.

doing snmpwalk localhost public kills the deamon for example.

Comment 1 Elliot Lee 2000-02-03 20:10:59 UTC
Cannot reproduce with ucd-snmp-4.0.1-5 - assuming it has been fixed since.


Note You need to log in before you can comment on or make changes to this bug.