Bug 815909 - Bundle deployment not working for EAP 6 (beta) compatible group
Bundle deployment not working for EAP 6 (beta) compatible group
Status: CLOSED UPSTREAM
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 6 (Show other bugs)
JON 3.0.1
Unspecified All
unspecified Severity unspecified
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 14:58 EDT by Sudheer
Modified: 2012-09-06 12:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-30 10:19:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sudheer 2012-04-24 14:58:55 EDT
Description of problem:
Bundle deployment not working for EAP 6 (beta) compatible group

Version-Release number of selected component (if applicable):
I used JON 3.0.1 with agent: rhq-enterprise-agent-4.2.0.JON.3.0.1.GA.jar
and EAP 6 plugin: rhq-jboss-as-7-plugin-4.2.0.JON.3.0.1.GA.jar

How reproducible:


Steps to Reproduce:
1. Create a compatible group with 2 instances of EAP 6
2. Upload and perform bundle deployment
3. 
  
Actual results:
In the bundle deployment wizard, the "Resource group" dropdown does not display the compatible group that is created in Step #1. FYI..works fine for EAP 5 compatible group

Expected results:


Additional info:
Comment 1 Charles Crouch 2012-04-30 10:19:08 EDT
Bundle support wasn't part of the EAP6 tech preview plugin that was included in JON3.0.1. This has since been added and will be included as part of the GA release of the plugin.

Note You need to log in before you can comment on or make changes to this bug.