Bug 815994 - [abrt] deluge-gtk-1.3.3-2.fc17: listview.py:339:on_menuitem_toggled:KeyError: 'T\xc3\xa9l\xc3\xa9charg\xc3\xa9'
[abrt] deluge-gtk-1.3.3-2.fc17: listview.py:339:on_menuitem_toggled:KeyError:...
Status: CLOSED DUPLICATE of bug 753691
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:8c51d694aed8595701797895c4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 21:54 EDT by toulzemaurice
Modified: 2012-04-25 09:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-25 09:51:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description toulzemaurice 2012-04-24 21:54:20 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python /usr/bin/deluge-gtk
executable:     /usr/bin/deluge-gtk
kernel:         3.3.2-8.fc17.x86_64
time:           mer. 25 avril 2012 03:08:01 CEST
uid:            1000
username:       maurice

backtrace:
:listview.py:339:on_menuitem_toggled:KeyError: 'T\xc3\xa9l\xc3\xa9charg\xc3\xa9'
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/deluge/ui/gtkui/listview.py", line 339, in on_menuitem_toggled
:    self.columns[name].column.set_visible(widget.get_active())
:KeyError: 'T\xc3\xa9l\xc3\xa9charg\xc3\xa9'
:
:Local variables in innermost frame:
:widget: <gtk.CheckMenuItem object at 0x7f22e401cc30 (GtkCheckMenuItem at 0x2695550)>
:name: 'T\xc3\xa9l\xc3\xa9charg\xc3\xa9'
:self: <deluge.ui.gtkui.torrentview.TorrentView object at 0x1dab990>

comment:
:i clic on the horizontal bar in deluge for install infos : sources; ratio; and i have alert bug. it's the first utilisation of deluge. 
:Sorry for y bad english but i am french...

smolt_data:
:
:
:Général
:=================================
:UUID: b4ab0618-da0f-4642-97b7-93486dda61d7
:SE: Fedora release 17 (Beefy Miracle)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: x86_64
:BogoMIPS: 5333.10
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 23
:Nombre de processeurs: 4
:Vitesse du processeur: 2667
:Mémoire du système: 7986
:Swap du système: 13866
:Fabricant: Gigabyte Technology Co., Ltd.
:Système: EP45T-UD3LR 
:Type d'ordinateur: Desktop
:Noyau: 3.3.2-8.fc17.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:11808:5208:20480) pci, None, HOST/PCI, GA-EP45-DS5 Motherboard
:(32902:11809:5208:20480) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:(32902:14896:5208:20481) pci, i801_smbus, SERIAL, GA-EP45-DS5 Motherboard
:(32902:14882:5208:45061) pci, ahci, STORAGE, GA-EP45-DS5 Motherboard
:(32902:14870:5208:20481) pci, None, PCI/ISA, GA-EP45-DS5 Motherboard
:(32902:9294:5208:20480) pci, None, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14901:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14900:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14905:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14902:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14906:5208:20486) pci, ehci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14908:5208:20486) pci, ehci_hcd, USB, GA-EP45-DS5 Motherboard
:(6523:9064:5208:45056) pci, pata_jmicron, STORAGE, JMB368 IDE controller
:(32902:14912:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14920:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(32902:14910:5208:40962) pci, snd_hda_intel, MULTIMEDIA, GA-EP45-UD3R Motherboard
:(32902:14903:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(32902:14904:5208:20484) pci, uhci_hcd, USB, GA-EP45-DS5 Motherboard
:(4318:1507:4318:1627) pci, nouveau, VIDEO, GT200b [GeForce GTX 285]
:(32902:14922:5208:20481) pci, pcieport, PCI/PCI, GA-EP45-DS5 Motherboard
:(4332:33157:4332:33157) pci, rtl8180, ETHERNET, RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdc3 / ext4 4096 4096 14587704 12893595 12162869 3653632 3445083 3445083
:/dev/sdc2 /boot ext2 1024 1024 147270 95366 87686 38456 38129 38129
:/dev/sda1 /home ext4 4096 4096 240399715 236785297 224753297 60162048 60159754 60159754
:
Comment 1 Calum 2012-04-25 09:51:17 EDT

*** This bug has been marked as a duplicate of bug 753691 ***

Note You need to log in before you can comment on or make changes to this bug.