Bug 816010 - "Pool Quota Used " data in Monitor page is confusing
"Pool Quota Used " data in Monitor page is confusing
Status: NEW
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Angus Thomas
Rehana
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-24 23:56 EDT by Shveta
Modified: 2012-08-06 18:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pool_quota_used (200.95 KB, image/png)
2012-04-24 23:56 EDT, Shveta
no flags Details

  None (edit)
Description Shveta 2012-04-24 23:56:14 EDT
Created attachment 580057 [details]
pool_quota_used

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Created a cloud with quota 5
2. Created a cloud Resource Zone with quota 4
3. Launched 3 instances , Pool Quota Used shows "3 of 1" as shown in the attached screenshot

4. I believe it shows 3 instance launched and one remaining 
but its not quiet understandable from the language "3 OF 1 "

Either change it to "3 running , 1 remaining "
or "3 Out Of 4 " 

Also the term "pool quota Used" shall be replaced with "Zone quota Used"
  
Actual results:


Expected results:


Additional info:
rpm -qa|grep aeolus
aeolus-conductor-doc-0.8.9-1.el6.noarch
aeolus-conductor-0.8.9-1.el6.noarch
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.8.9-1.el6.noarch
aeolus-configure-2.5.3-1.el6.noarch
rubygem-aeolus-cli-0.3.1-1.el6.noarch
aeolus-conductor-daemons-0.8.9-1.el6.noarch

Note You need to log in before you can comment on or make changes to this bug.