Bug 81607 - window focus panel gives error, won't run
window focus panel gives error, won't run
Status: CLOSED DUPLICATE of bug 79180
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-10 19:32 EST by Pam Huntley
Modified: 2013-04-02 00:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pam Huntley 2003-01-10 19:32:07 EST
Description of problem:
when I try to launch the window focus panel, either through the control center,
or from the Preferences menu, it gives the following error:

There was an error launching the application.
Details:  Failed to execute child process "metacity-properties" (no such file or
directory)

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.  workstation install
2.  Red Hat menu -> control panel
3.  click on window focus
4.  see error.
5.  also see error when launching directly from menu
    
Actual results:
error

Expected results:
no error

Additional info:
Comment 1 Bernhard Erdmann 2003-01-13 05:05:34 EST
Does happen in "personal desktop" installation, too.
Comment 2 Bill Nottingham 2003-01-13 22:40:19 EST

*** This bug has been marked as a duplicate of 79180 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.