Bug 816121 - RHEL logo is displayed while installing RHS from ISO
RHEL logo is displayed while installing RHS from ISO
Status: CLOSED CURRENTRELEASE
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: unclassified (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity medium
: Release Candidate
: ---
Assigned To: Anthony Towns
M S Vishwanath Bhat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 06:03 EDT by M S Vishwanath Bhat
Modified: 2016-05-31 21:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-13 01:08:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description M S Vishwanath Bhat 2012-04-25 06:03:19 EDT
Description of problem:
In RHS-2.0, while installing from ISO RHEL logo is displayed during the package installation. This should be changed to RHS.

But before the starting of Anaconda, we get proper message as RHS. But After doing the partitioning and during the package installation big RHEL 6 logo is displayed.

Also after the successful installation, while the system is booting up the message displayed is RHEL 6.2. This should also be changed to RHS.


Version-Release number of selected component (if applicable):
RHS-2.0beta2 running glusterfs-3.3.0qa38

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 M S Vishwanath Bhat 2012-06-01 06:07:39 EDT
With RC1 compose the logo during the installation is changed to Red Hat Storage. After the successful installation during the boot, the status bar still says "Red Hat Enterprise Linux 6.2".

I think even that should be changed to Red Hat Storage.
Comment 4 M S Vishwanath Bhat 2012-06-04 03:45:37 EDT
Moving it to ON_DEV since status bar text during thr boot says "Red Hat Enterprise Linux 6.2". It should say "Red Hat Storage 2.0".
Comment 5 Anthony Towns 2012-06-18 05:16:16 EDT
Back to ON_QA; the RHEL 6.2 text during boot is from the /etc/redhat-release and was decided not to be changed.
Comment 6 M S Vishwanath Bhat 2012-06-18 10:52:02 EDT
IN that case moving the bug to verified state.

Note You need to log in before you can comment on or make changes to this bug.