Bug 81614 - 3Com 575 PCMCIA network card not recognized
3Com 575 PCMCIA network card not recognized
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-11 00:43 EST by Miloš Komarčević
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-25 11:19:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloš Komarčević 2003-01-11 00:43:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Unable to do a network install with a 3c575 card,
it is not being regonized on an IBM TP 600E.
From the anaconda messages screen:

* found cardbus pci adapter
* going to insert pcmcia_core:yenta_socket:ds
* modules to insert pcmcia_core yenta_socket ds
* module(s) pcmcia_core yenta_socket ds not found

Same message is repeated after I insert the pcmciadd
disk.
Comment 1 Jeremy Katz 2003-01-11 01:49:05 EST
Non-cardbus cards weren't supported in Phoebe.  Should be back in the next beta
Comment 2 Miloš Komarčević 2003-01-25 11:19:57 EST
Ok, it's back and working in phoebe2

Note You need to log in before you can comment on or make changes to this bug.