Bug 816167 - Alert about pre-release status still present in F17 Final TC1
Alert about pre-release status still present in F17 Final TC1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
17
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Dennis Gilmore
Bill Nottingham
:
Depends On:
Blocks: F17Blocker/F17FinalBlocker
  Show dependency treegraph
 
Reported: 2012-04-25 07:59 EDT by Martin Krizek
Modified: 2014-03-16 23:30 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 15:25:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Krizek 2012-04-25 07:59:44 EDT
Description of problem:
When installing F17 Final TC1 (tried DVD x86_64 and Live KDE x86_64), the alert dialog about pre-release is still present.

Version-Release number of selected component (if applicable):
17.22

How reproducible:
Always

Steps to Reproduce:
1. Run anaconda installer
2. Select language
3. Select keyboard
  
Actual results:
Alert dialog about pre-release is present

Expected results:
Alert dialog about pre-release is not present

Additional info:
Comment 1 Martin Krizek 2012-04-25 08:00:46 EDT
Proposing as F17 Final Blocker per criterion: "No notices or alerts about pre-release status should be present"
Comment 2 Chris Lumens 2012-04-25 09:47:14 EDT
anaconda is no longer in charge of this setting.  It's entirely based upon a pungi command line option, so they just need to make sure to add the right flag when composing the tree.
Comment 3 Tim Flink 2012-04-26 13:27:40 EDT
I thought that the 'beta' flag wasn't changed until final RC1

Either way, +1 blocker
Comment 4 Dennis Gilmore 2012-04-26 15:25:05 EDT
closing not a bug, we only flip the switch for RCs a TC is never to be considered as the final release and as such is a pre-release and the betanag is appropriate.

RC1 for final will not have the betanag.

Note You need to log in before you can comment on or make changes to this bug.