Bug 81621 - RFE: Update Pine version 4.44 to 4.52
RFE: Update Pine version 4.44 to 4.52
Status: CLOSED DUPLICATE of bug 78497
Product: Red Hat Linux
Classification: Retired
Component: pine (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-11 08:15 EST by Peter van Egdom
Modified: 2008-01-17 12:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2003-01-11 08:15:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
According to "http://www.washington.edu/pine/" there is a new stable version of
Pine released.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out "http://www.washington.edu/pine/"
2. Check out Phoebe 8.0.92 / Rawhide
3.
    

Actual Results:
 There's a newer stable version of Pine available.

Expected Results: 
 Next version of Phoebe should contain as much new stable packages as possible.

Additional info:

Red Hat Linux release 8.0.92 (Phoebe)
pine-4.44-15
Comment 1 Mike A. Harris 2003-01-15 05:47:48 EST
>Actual Results:
> There's a newer stable version of Pine available.

Designated "stable" by who's metric though?  The pine team?

>Expected Results: 
> Next version of Phoebe should contain as much new stable packages as possible.

I agree 110% with you.  And that is why pine 4.44 is the current version
of pine in phoebe, and why the final release of the new version of Red
Hat Linux that is currently in development will ship with pine 4.44 also.

For further details, please read the bug report I'm closing this one as a
duplicate of.  Thanks.
Comment 2 Mike A. Harris 2003-01-15 05:50:02 EST

*** This bug has been marked as a duplicate of 78497 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.