Bug 816218 - dlm FTBFS on rawhide/F-18
dlm FTBFS on rawhide/F-18
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dlm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Teigland
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 10:24 EDT by Peter Robinson
Modified: 2012-06-06 06:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: dlm-3.99.4-1.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 06:35:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2012-04-25 10:24:23 EDT
Something has changed in the rawhide tree since 11/04/12 rendering dlm unbuildable on rawhide. Previously dlm-3.99.2-1.fc18 built fine but now with a scratch build it not longer builds

http://koji.fedoraproject.org/koji/taskinfo?taskID=4021967
Comment 1 Peter Robinson 2012-06-06 06:35:37 EDT
dlm-3.99.4-1.fc18 builds fine

Note You need to log in before you can comment on or make changes to this bug.