Bug 816322 - [abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] evolution-3.2.3-2.fc16: Process /usr/bin/evolution was killed by signa...
Keywords:
Status: CLOSED DUPLICATE of bug 749339
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 16
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4eba1678c57f3731bc3ef15bdfa...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-04-25 19:32 UTC by Pablo Rodríguez
Modified: 2012-04-26 06:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-04-26 06:15:35 UTC
Type: ---


Attachments (Terms of Use)
File: dso_list (18.41 KB, text/plain)
2012-04-25 19:32 UTC, Pablo Rodríguez
no flags Details
File: build_ids (7.65 KB, text/plain)
2012-04-25 19:32 UTC, Pablo Rodríguez
no flags Details
File: maps (55.54 KB, text/plain)
2012-04-25 19:32 UTC, Pablo Rodríguez
no flags Details
File: backtrace (36.84 KB, text/plain)
2012-04-25 19:32 UTC, Pablo Rodríguez
no flags Details

Description Pablo Rodríguez 2012-04-25 19:32:05 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        Closing a reply message.
executable:     /usr/bin/evolution
kernel:         3.3.2-1.fc16.i686
pid:            2036
pwd:            /home/ousia
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           mié 25 abr 2012 20:43:27 CEST
uid:            1000
username:       ousia
var_log_messages: Apr 25 20:43:31 laptop abrt[3795]: Saved core dump of pid 2036 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-04-25-20:43:25-2036 (151887872 bytes)

backtrace:      Text file, 37721 bytes
build_ids:      Text file, 7831 bytes
dso_list:       Text file, 18855 bytes
maps:           Text file, 56873 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=00570e6eb82c8f718f38af7c0000000d-1335370395.843503-152039887
:GNOME_KEYRING_CONTROL=/tmp/keyring-jz23jW
:IMSETTINGS_MODULE=none
:USER=ousia
:MAIL=/var/spool/mail/ousia
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ousia/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ousia
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1118
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ousia
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ousia
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dIRIGXhXUo,guid=94559bc52bd7c529a301328a00000063
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ousia
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-ousia-kOLzUA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1122,unix/unix:/tmp/.ICE-unix/1122
:GPG_AGENT_INFO=/tmp/keyring-jz23jW/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-jz23jW/ssh
:LC_TIME=es_ES.utf8
:LC_NUMERIC=es_ES.utf8
:LC_MONETARY=es_ES.utf8
:LC_MEASUREMENT=es_ES.utf8
:DESKTOP_STARTUP_ID=gnome-panel-1351-laptop-evolution-3_TIME1044220

Comment 1 Pablo Rodríguez 2012-04-25 19:32:09 UTC
Created attachment 580258 [details]
File: dso_list

Comment 2 Pablo Rodríguez 2012-04-25 19:32:11 UTC
Created attachment 580260 [details]
File: build_ids

Comment 3 Pablo Rodríguez 2012-04-25 19:32:15 UTC
Created attachment 580262 [details]
File: maps

Comment 4 Pablo Rodríguez 2012-04-25 19:32:18 UTC
Created attachment 580263 [details]
File: backtrace

Comment 5 Milan Crha 2012-04-26 06:15:35 UTC
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 749339 ***


Note You need to log in before you can comment on or make changes to this bug.