Bug 816408 - SELinux is preventing /usr/bin/python from 'getattr' accesses on the file /var/cache/jockey/installed_packages.
SELinux is preventing /usr/bin/python from 'getattr' accesses on the file /va...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:90d0285b25a6e943b6d4e6dda80...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 21:36 EDT by Xi Yang
Modified: 2012-04-26 09:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 09:46:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: description (4.70 KB, text/plain)
2012-04-25 21:36 EDT, Xi Yang
no flags Details

  None (edit)
Description Xi Yang 2012-04-25 21:36:16 EDT
libreport version: 2.0.8
executable:     /usr/bin/python
hashmarkername: setroubleshoot
kernel:         3.3.2-6.fc16.x86_64
reason:         SELinux is preventing /usr/bin/python from 'getattr' accesses on the file /var/cache/jockey/installed_packages.
time:           Thu 26 Apr 2012 09:36:00 AM CST

description:    Text file, 4813 bytes
Comment 1 Xi Yang 2012-04-25 21:36:18 EDT
Created attachment 580321 [details]
File: description
Comment 2 Daniel Walsh 2012-04-26 09:46:18 EDT
This looks like you have some mislabeled files in /var/cache

restorecon -R -v /var/cache 

Should fix, please reopen if it happens again.

Note You need to log in before you can comment on or make changes to this bug.