Bug 816417 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:36b4de1841c04ee50edfcf666dc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-25 22:34 EDT by Sunil
Modified: 2012-04-26 09:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 09:31:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sunil 2012-04-25 22:34:34 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.2-6.fc16.x86_64 root=/dev/mapper/VolGroup-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=VolGroup/lv_swap KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=VolGroup/lv_root rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.2-6.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Wed 25 Apr 2012 09:30:50 PM CDT

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: System Product Name
:NETDEV WATCHDOG: p10p1 (r8169): transmit queue 0 timed out
:Modules linked in: tcp_lp fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc usblp ppdev parport_pc parport asus_atk0110 r8169 mii edac_core edac_mce_amd sp5100_tco i2c_piix4 k10temp fam15h_power microcode sunrpc uinput ata_generic pata_acpi pata_atiixp wmi usb_storage radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/5 Not tainted 3.3.2-6.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810728e0>] ? __queue_work+0xe0/0x3e0
: [<ffffffff81503d47>] dev_watchdog+0x257/0x260
: [<ffffffff8106710c>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff8101bc99>] ? sched_clock+0x9/0x10
: [<ffffffff81503af0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
: [<ffffffff8101b6f9>] ? read_tsc+0x9/0x20
: [<ffffffff8101bc99>] ? sched_clock+0x9/0x10
: [<ffffffff8108dc05>] ? sched_clock_local+0x25/0x90
: [<ffffffff815fd69c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
: [<ffffffff815fdfee>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fcc9e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8134406e>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8108df4a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff81344dad>] acpi_idle_enter_simple+0xd3/0x115
: [<ffffffff814a4601>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815e3d2f>] start_secondary+0x282/0x284

event_log:
:2012-04-25-21:32:23> Smolt profile successfully saved
:2012-04-25-21:32:44> Logging into Bugzilla at https://bugzilla.redhat.com
:2012-04-25-21:32:51  fatal: XML-RPC(300): RPC failed at server.  The username or password you entered is not valid.
:2012-04-25-21:32:51* (exited with 1)
:2012-04-25-21:34:05> Smolt profile successfully saved

smolt_data:
:
:
:General
:=================================
:UUID: 88772edc-baf1-4760-8a3e-1d41e0c12b22
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 6600.25
:CPU Vendor: AuthenticAMD
:CPU Model: AMD FX(tm)-6100 Six-Core Processor
:CPU Stepping: 2
:CPU Family: 21
:CPU Model Num: 1
:Number of CPUs: 6
:CPU Speed: 3300
:System Memory: 7970
:System Swap: 10015
:Vendor: System manufacturer
:System: System Product Name System Version
:Form factor: Desktop
:Kernel: 3.3.2-6.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17296:4163:33859) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
:(4130:38407:4163:33854) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 3)
:(4130:38409:4163:33854) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4098:43672:4163:43672) pci, snd_hda_intel, MULTIMEDIA, NI Caicos HDMI Audio [AMD RADEON HD 6450]
:(4130:38401:4163:33854) pci, None, HOST/PCI, M5A88-V EVO
:(4130:5637:0:0) pci, None, HOST/PCI, Family 15h Processor Function 5
:(4130:5636:0:0) pci, fam15h_power, HOST/PCI, Family 15h Processor Function 4
:(4130:5633:0:0) pci, None, HOST/PCI, Family 15h Processor Function 1
:(4130:5632:0:0) pci, None, HOST/PCI, Family 15h Processor Function 0
:(4130:5635:0:0) pci, k10temp, HOST/PCI, Family 15h Processor Function 3
:(4130:5634:0:0) pci, None, HOST/PCI, Family 15h Processor Function 2
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4130:38403:4163:33854) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (ext gfx port 0)
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(4098:17308:4163:33859) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4163:33859) pci, None, PCI/ISA, M5A88-V EVO
:(4098:17283:4163:33819) pci, snd_hda_intel, MULTIMEDIA, M5A88-V EVO
:(4098:17305:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:26489:4163:986) pci, radeon, VIDEO, NI Caicos [AMD RADEON HD 6450]
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(4098:17302:4163:33859) pci, ehci_hcd, USB, M5A88-V EVO
:(4098:17303:4163:33859) pci, ohci_hcd, USB, M5A88-V EVO
:(6945:4162:4163:33928) pci, xhci_hcd, USB, ASM1042 SuperSpeed USB Host Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/VolGroup-lv_root / ext4 4096 4096 13081819 9251229 8595869 3276800 2932320 2932320
:/dev/sda1 /boot ext4 1024 1024 508745 410140 384540 128016 127782 127782
:/dev/mapper/VolGroup-lv_home /home ext4 4096 4096 23229254 21655948 20492684 5816320 5809218 5809218
:
Comment 1 Josh Boyer 2012-04-26 09:31:05 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.