Bug 816435 - "Help" button in UI is displayed in wrong place in Firefox 7.0.1 after log in
"Help" button in UI is displayed in wrong place in Firefox 7.0.1 after log in
Status: CLOSED WONTFIX
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.6-SNAPSHOT
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alex Eng
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 00:24 EDT by James Ni
Modified: 2012-04-26 01:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 01:43:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of log in with Firefox 7.0.1 (134.20 KB, image/png)
2012-04-26 00:25 EDT, James Ni
no flags Details

  None (edit)
Description James Ni 2012-04-26 00:24:11 EDT
In Fedora 16, open FireFox 7.0.1 and log in http://zanata-intrepid.lab.eng.bne.redhat.com:8080/. 
The "Help" button will be out of the menu bar and moved to the second line, just below the "Projects" of menu bar. 
This behaviour is not occurred in Google Chrome and Firefox 10 in RHEL6. The screenshot is attached.
Comment 1 James Ni 2012-04-26 00:25:18 EDT
Created attachment 580351 [details]
Screenshot of log in with Firefox 7.0.1
Comment 2 Sean Flanigan 2012-04-26 01:06:17 EDT
I suspect this is caused by the addition of the Groups tab, or the icons.  We might need to reduce the size of some of the menus.  Perhaps we could shorten Administration to Admin.
Comment 3 Sean Flanigan 2012-04-26 01:43:51 EDT
Come to think of it, Firefox < 11 is no longer supported by Mozilla, and RHEL 6 now comes with Firefox 10, so it doesn't make sense for Zanata to try to support Firefox < 10.

Note You need to log in before you can comment on or make changes to this bug.