Bug 81652 - floppy disk kickstart nfs install wont use drivernet.img disk
floppy disk kickstart nfs install wont use drivernet.img disk
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-01-11 23:58 EST by Dennis Gilmore
Modified: 2007-04-18 12:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-13 07:43:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2003-01-11 23:58:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030105

Description of problem:
When i try to do a kickstart install over nfs i use the boot option linux dd
ks=nfs:ws2:/phoebe/ks.cfg  i get prompted to install driver disk  get told there
is no drivers that match my devices  i get asked if i want to manually select a
device continue or try another disk  if i try to select manually or another disk
i get returned to the same screen.  if i do a normall install with the same
disks and choose a nfs install i can select the driver for my network card which
is a realtek 8139 and proceed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. install boot disk 
2. use linux dd ks=nfs:ws2:/phoebe/ks.cfg
3. insert driver disk when prompted


Actual Results:  install wouldnt proceed couldnt find drivers for my network card

Expected Results:  driver for my card found or if it couldnt given the choice to
select the driver needed

Additional info:
Comment 1 Jeremy Katz 2003-01-12 14:42:19 EST
Could you attach the output of lspci -v and lspci -n?
Comment 2 Dennis Gilmore 2003-01-13 07:43:31 EST
seems my local harddrive image was a little corrupt and very flaky.  work in
some instances  but not all.   didnt like linux dd <anything> made my 4th driver
disk this time from my cdrom copy and its worked as expected. 

I do find it intresting that if i just did a normal install and specifed my nfs
source it would prompt me for a driver disk and give me the list of drivers  but
using linux dd it wouldn't  give me that same list.  

The first time i tried a normal install it loaded the driver and started to go
through package selection  but i aborted the install as i wanted to test out my
kickstart install  when i tried today to do the same thing it wouldnt load the
driver telling me it wasnt there.  so i decided to pop the cdrom in a machine
and make a driver disk from that on a hunch  and it seems  my local image is
corrupted somewhat.

Note You need to log in before you can comment on or make changes to this bug.