Bug 816542 - not able to mute PCM on Intel 82801JI (ICH10) HD Audio
not able to mute PCM on Intel 82801JI (ICH10) HD Audio
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: alsa-lib (Show other bugs)
6.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Jaroslav Kysela
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 07:04 EDT by Tomas Pelka
Modified: 2012-05-15 05:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-15 05:03:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Pelka 2012-04-26 07:04:56 EDT
Description of problem:
I'm not able to mute PCM channel via alsamixer.

Version-Release number of selected component (if applicable):
kernel-2.6.32-262.el6
alsa-lib-1.0.22-3.el6

How reproducible:
100%

Steps to Reproduce:
1. play some music
2. run alsamixer
3. mute PCM
  
Actual results:
not muted

Expected results:
should be able to mute/unmute

Additional info:
00:1f.0 ISA bridge [0601]: Intel Corporation 82801JIR (ICH10R) LPC Interface Controller [8086:3a16]
	Subsystem: Hewlett-Packard Company Device [103c:1309]
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Capabilities: [e0] Vendor Specific Information <?>
	Kernel modules: iTCO_wdt

alsa-info at http://www.alsa-project.org/db/?f=19b3be2d065c5cd5fa93c557a4ed01b2adf496c9
Comment 1 Suzanne Yeghiayan 2012-05-01 11:10:36 EDT
This request was evaluated by Red Hat Product Management for inclusion in the
current release of Red Hat Enterprise Linux. Because the affected component is
not scheduled to be updated in the current release, Red Hat is unfortunately
unable to address this request at this time.  It has been proposed for the next
release. If you would like it considered as an exception in the current
release, please ask your support representative.
Comment 2 Tomas Pelka 2012-05-15 05:03:14 EDT
Rechecked with kernel-2.6.32-270.el6, working as expected, closing.

Note You need to log in before you can comment on or make changes to this bug.