Bug 81655 - redhat-configure-packages will not run.
redhat-configure-packages will not run.
Status: CLOSED DUPLICATE of bug 80283
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-12 02:03 EST by Jeff Stutt
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Stutt 2003-01-12 02:03:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
Window flashes open and then get an error "Unknown Error" and everything closes.

I have checked with the Redhat Network software page and the dependancies for
the redhat-configure-package-1.1.0-1.noarch.rpm list versions of glade2 and
initscripts that are older than the ones that are included with Phoebe.  Is it
possible that this application just needs to be updated?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch Packages from the System Settings menu.
2.
3.
    

Actual Results:  You get a error "Unknown Error"

Expected Results:  The Package manager should have launched.

Additional info:

This is a complete install, using all default settings after install.
Comment 1 Jeremy Katz 2003-01-12 03:35:26 EST

*** This bug has been marked as a duplicate of 80283 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.