Bug 816561 - Upgrade Subscription Asset Manager to 1.1
Upgrade Subscription Asset Manager to 1.1
Status: CLOSED ERRATA
Product: Subscription Asset Manager
Classification: Red Hat
Component: katello (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.X
Assigned To: Jordan OMara
SAM QE List
: Rebase, Triaged
Depends On: 821528 821532
Blocks: sam11-tracker
  Show dependency treegraph
 
Reported: 2012-04-26 08:12 EDT by Bryan Kearney
Modified: 2014-11-09 17:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 11:20:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2012-04-26 08:12:14 EDT
Upgrade Subscription Asset Manager to 1.1
Comment 1 Eric Sammons 2012-04-26 08:21:56 EDT
Setting as blocker as Subscription Asset Manager 1.0 has already been released and we must support a way to upgrade to 1.1.
Comment 3 Eric Sammons 2012-06-01 13:20:10 EDT
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-selinux-0.2.4-1.el6_2.noarch
katello-headpin-all-0.2.10-1.el6_2.noarch
katello-cli-headpin-0.2.2-1.el6_2.noarch
katello-certs-tools-1.1.5-1.el6_2.noarch
thumbslug-0.0.24-1.el6_2.noarch
katello-common-0.3.2-1.el6_2.noarch
katello-glue-candlepin-0.3.2-1.el6_2.noarch
candlepin-tomcat6-0.6.5-1.el6_2.noarch
elasticsearch-0.18.4-11.el6.noarch
katello-cli-common-0.3.4-1.el6_2.noarch
katello-configure-0.3.7-1.el6_2.noarch
katello-headpin-0.2.10-1.el6_2.noarch
candlepin-0.6.5-1.el6_2.noarch

VERIFIED
Comment 5 errata-xmlrpc 2012-06-20 11:20:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1021.html

Note You need to log in before you can comment on or make changes to this bug.