Bug 816638 - Devices menu is long and not unique
Devices menu is long and not unique
Status: CLOSED DUPLICATE of bug 816553
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.8
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Raymond Mancy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 11:04 EDT by Jan Stodola
Modified: 2014-12-07 20:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 23:12:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Stodola 2012-04-26 11:04:59 EDT
Description of problem:
The "Devices" menu contains a lot of repeating items, see screenshot. Each item should be listed only once.

Version-Release number of selected component (if applicable):
0.8.2
Comment 2 Bill Peck 2012-04-26 11:17:17 EDT
We are aware of this and have a fix ready to be deployed.
Comment 3 Dan Callaghan 2012-04-26 23:12:32 EDT

*** This bug has been marked as a duplicate of bug 816553 ***

Note You need to log in before you can comment on or make changes to this bug.