Bug 816650 - [abrt] setroubleshoot-server-3.1.9-1.fc17: __init__.py:49:seinfo:RuntimeError: Success
[abrt] setroubleshoot-server-3.1.9-1.fc17: __init__.py:49:seinfo:RuntimeError...
Status: CLOSED DUPLICATE of bug 815988
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
abrt_hash:d365854d9c3fc22ba26f16b361c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 11:39 EDT by Dag Odenhall
Modified: 2012-04-27 07:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-27 07:23:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dag Odenhall 2012-04-26 11:39:09 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        /usr/bin/python -Es /usr/sbin/setroubleshootd -f ''
executable:     /usr/sbin/setroubleshootd
kernel:         3.3.2-8.fc17.i686
time:           Wed 25 Apr 2012 12:08:33 PM CEST
uid:            0
username:       root

backtrace:
:__init__.py:49:seinfo:RuntimeError: Success
:
:Traceback (most recent call last):
:  File "/usr/sbin/setroubleshootd", line 97, in <module>
:    from setroubleshoot.server import RunFaultServer
:  File "/usr/lib/python2.7/site-packages/setroubleshoot/server.py", line 46, in <module>
:    from setroubleshoot.analyze import (PluginReportReceiver,
:  File "/usr/lib/python2.7/site-packages/setroubleshoot/analyze.py", line 37, in <module>
:    from setroubleshoot.avc_audit import *
:  File "/usr/lib/python2.7/site-packages/setroubleshoot/avc_audit.py", line 38, in <module>
:    from setroubleshoot.util import *
:  File "/usr/lib/python2.7/site-packages/setroubleshoot/util.py", line 283, in <module>
:    file_types =  setools.seinfo(setools.ATTRIBUTE,"file_type")[0]["types"]
:  File "/usr/lib/python2.7/site-packages/setools/__init__.py", line 49, in seinfo
:    dict_list = _seinfo.seinfo(setype, name)
:RuntimeError: Success
:
:Local variables in innermost frame:
:setype: 1
:name: 'file_type'
Comment 1 Miroslav Grepl 2012-04-27 07:23:20 EDT

*** This bug has been marked as a duplicate of bug 815988 ***

Note You need to log in before you can comment on or make changes to this bug.