Bug 816695 - macbookpro 5,1 with geforce 9400M hangs during boot
macbookpro 5,1 with geforce 9400M hangs during boot
Status: CLOSED DUPLICATE of bug 679583
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 13:43 EDT by Dave Jones
Modified: 2015-01-04 17:31 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-04-26 14:14:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2012-04-26 13:43:47 EDT
I tried booting the latest mac test image mjg59 created on my 2008 macbookpro 5,1 with geforce 9400M 
It hangs during boot. Last thing printed on screen is..

[drm] nouveau 0000:02:00.0: PRAMIN flush timeout
Comment 1 Dave Jones 2012-04-26 14:14:46 EDT

*** This bug has been marked as a duplicate of bug 679583 ***

Note You need to log in before you can comment on or make changes to this bug.