Bug 816714 - reboot or halt of system not possible
reboot or halt of system not possible
Status: CLOSED DUPLICATE of bug 816842
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-26 15:08 EDT by Wolfgang Pirker
Modified: 2012-05-01 12:53 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-01 12:53:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum log (53.47 KB, application/octet-stream)
2012-04-26 15:08 EDT, Wolfgang Pirker
no flags Details

  None (edit)
Description Wolfgang Pirker 2012-04-26 15:08:46 EDT
Created attachment 580529 [details]
yum log

Description of problem:
after choosing reboot or power off the computer doesn't do it automatically. 

Version-Release number of selected component (if applicable):
systemd 44-6 and 44-7

How reproducible:
some F17 testers experienced the same issues: http://forums.fedoraforum.org/showthread.php?p=1572333
  
Actual results:
system doesn't reboot or shutdown. I also experienced a loss of liferea feedlist and opera bookmarks which could be maybe related to this issue. My home partition is of type xfs. 

Additional info:
it works fine with systemd 44-5
hardware info: http://www.smolts.org/client/show/pub_7d3961b9-bae4-40c1-80ed-b66aa48c8c0a
Comment 1 Michal Schmidt 2012-04-27 19:06:11 EDT
Could you test 44-4 too? (It is actually more similar to 44-6 than 44-5 is, because some patches were applied and then reverted.)

In a similar bug (bug 816842) it's been noted that the reboot continues after waiting for about 2 minutes. Have you tried waiting this long?
Comment 2 Wolfgang Pirker 2012-04-28 04:32:15 EDT
ok now I waited 2 or 3 minutes and it rebootet indeed successfully. 

The version 44-4 seems to work without this issue. I tested it only 2 times so far; I will test it later today more. And if I notice this issue with this version too, I will report it.
Comment 3 Wolfgang Ulbrich 2012-04-28 15:20:14 EDT
Looking back i think this randomly issue still exits since fc17-alpha was released.
I notice this error in a virtualbox installition since this time.
But i thought it was an error with the unload of the virtualbox guestaddition module, because the blinking cursor displayed if the modul was unload.
Maybe this info is usefull for you (us).
Comment 4 Michal Schmidt 2012-05-01 12:53:54 EDT
The symptoms described w_pirker match my theory for bug 816842. Marking as duplicate.

raveit65, if you saw the problem in F17 Alpha, it is a different bug. It could be a known bug in NetworkManager - it sometimes takes 2 minutes to shutdown for a different reason (bug 739836). Or it's something else entirely.

*** This bug has been marked as a duplicate of bug 816842 ***

Note You need to log in before you can comment on or make changes to this bug.